Pitool 1.0.1.129 Beta Test Release for Brainwarp 1.0


#161

True but even Oculus dropped 90hz for 72 & 80.

But 90 & 120 definitely can have benefits.


#162

Yes, it’s something about PiTool SS.
1.25 SS was working fine with the previous version but not with this one.


#163

AC may be ok without SM (& FFR) with a 1080ti, but with my 980ti I’m limited to all options at min (excepting AAx4 and AFx16) and 72Hz with medium FOV, and no SS, and this is just for driving alone.

This is required to get a perfectly steady 72fps with this GPU (and I have an OC 980ti, G1 gaming). Just going to 1.1SS (with modified steamVR default res file, changing 4096 to the double of this value so SS steps are more refined) will already result in a few stutters in fast rotating corners (for racing I won’t accept anything else than perfectly steady max fps, without a single dropped frame I will notice immediately).


#164

please read above, thats already solved


#165

i had to allow the trojan in windows defender and then reinstall pitool before it worked properly


#166

Dropping from 90Hz to something lower is just to make it more accessible to lower specs GPU. Oculus doing it does not neglet the fact 90Hz still has a REAL advantage over 72Hz (as I’m sure 120/144Hz will still have an advantage over 90Hz, at least for refresh-sensitive people like me).


#167

When you turned off the HMD after closing PiTool was the LED going from red to green to blue? Mine was and I can’t turn it off or get it to do anything but cycle the LED and show as disconnected now.


#168

thank you…


#169

I installed the latest Nvidia drivers for my 1080ti and then installed the new PiTool, the firmware started updating and the LED went from green to flashing red, green, blue. The firmware update never finished after 45 minutes, I restarted PiTool and it no longer saw the headset as connected. The power button on the headset no longer does anything, the screen never turns on, and after being unplugged and plugged back in the power LED still cycles through red green blue. I get USB connection sounds on the PC but SteamVR and PiTool can no longer see the headset.


#170

Installed it on Win10 1903. No problems with Windows Defender


#171

Reboot PC and run the Pitool installer again, I had the same problem. worked the second time.


#173

I’ve tried that several times; The headset LEDs just cycle no matter what when it’s plugged in, and PiTool doesn’t try to update it because it just sees it as disconnected.


#174

Guys Im a bit confused. Does smart smoothing work for you in DCS? Im currently only at work and can only try at my laptop, but neither by using SteamVR mode or straight through PiTool (withour SteamVR), the smart smoothing doesnt seem to take effect at all.

Using latest beta of DCS World. SteamVR non beta.
Tried 90 and 72Hz
And latest nvidia drivers on 1070


#175

the led code means it in dfu mode and the usb device you hear (and would see in device manager) is the pimax in dfu mode (special device mode for recovery)
start “C:\Program Files\Pimax\Runtime\Dfu.exe” and try to flash the “C:\Program Files\Pimax\Runtime\dfudriver\p2.dfu”


#176

It really depends as there is studies in general that suggest with refresh higher is not necessarily better. It is curious that Valve only increased refresh instead of also bumping resolution to at least match Reverb.

But lower Res does seem to need higher refreshes.


#177

lots of weirdness reinstalled previous beta all is peachy then uninstall prev beta and install current and steamvr back to being well but ultimately end up on prev beta including running dfu cause this version straight punched Elite Dangerous in the kisser for me


#178

Thanks for the info. I’m not risking messing up ED.


#179

Could you guys try PiTool SS at 1.25 and tell if you are experiencing any bugs?


#180

Uninstalling the drivers with the delete option broke it out of DFU mode (led went from cycling to red), then Dfu.exe would see the headset and let me re-flash it, somebody pointed me to another thread where you helped someone else, thanks!


#181

Running latest beta Pitool and latest Nvidia drivers with ED, and working great.