PiTool 1.0.1.132 (stable) released

pitool

#42

Thanks for the feedback. I will stay with 129 for now.

Something thing I would like to see improved is Smoothing. I plugged in my Rift today, to see what I could get away with in ASW 2 and was quite impressed. I could play Golf Club VR and In Death all maxed out and pixel density at 2 with no discernable artifacts. Smooth as a baby’s butt.


#43

Tried FFR in IL-2 this morning with 132. First had a black screen when flying which I recovered from and then had a CTD. Haven’t tried SmS.


#44

Same for me, I bo back to last beta version.


#45

I agree and approve 100%


#46

EDIT: As You can see on the screenshot above after install You might have different brightness values for each eye. Press default and/or set the values again after pressing the chain icon.

Its happen to me,and try your fix step.
but the bug occurs every time i start PiTools.

And its occurs Compatible With Vive Only Game option.
on to off.

I hope for immediate improvement


#47

Wait, has everyone always had that “refresh rate” button?

My .129 doesn’t have that… I’ve been wondering where you set it.


#48

I think the option was in .129

Go to Settings page, click Brainwarp, and look for Refresh Rate at the bottom of the page.


#49

Yes IL2 still crashing with FFR on. Reverting back to beta .129 at least SmS works better in PC2.
@Doman.Chen


#50

I was really hoping for some control over 5K XR black level. So that it can be bottomed out instead of being prevented to go full true black.


#51

I too have put .129 back on my 5k+ loads of erratic issues with .132 for me , not so stable for me with things like flashing right lcd , losing tracking steam crashing etc


#52

Strange with what Games?, I’ve update to the last nVidia driver (RTX 2070) and see no such instability i’m also using normal version of Steam


#53

Once it’s up and running not such a problem but nearly every time I have booted the pc , then run pi-tool , then steam ( any order ) I have had weird visuals in steam home and had to reboot everything sometimes plugging the headset in after pitools is running sometimes not ,
Using a 1080ti and the latest nvidia driver , could be a 1080ti thing
I think it’s likely the nvidia driver ( 430.86 ) as the installation did not run smoothly , I ended up resetting the pc then did a clean install , but everything works fine now with pitools .129 ???


#54

I would try to reinit the service in pitool once booted before starting steam VR


#55

Made no difference , tried all sequences


#56

all went to smoke … fps freefall, all deconnes with the last nvidia and fps vr, back in 129 but nothing is stable … I’m drunk … apart pr’erdre my time with the settings I have more taste.
Damage was not too tedious … but the gpu is much too weak … nvidia is a throw in the trash


#57

Reading that makes me feel like getting a drink


#58

Hey try that drunken bar fight game !!


#59

Since updating to the 1.0.1.132, I am consistently getting “Uncaught exception” in vrdashboard.exe whenever I quit SteamVR. I am not sure if it is normally visible for a regular user, because in my case it gets caught up by VS Debugger which is set to launch systemwide.


#60

Normally I would update to the very latest iteration of the tool, but seeing the word “stable” put on there makes me nervous since, like most things, everything is opposite when it comes to Pimax. Beta = stable, stable = beta, in two weeks = 2 years.


#61

Any one succed to use 100% of the GPU with this update ? I can’t manage to do so…