Place the helmet in the visible posittion of the base station

pitool

#1

Hey. I can’t set up the room. Pitool does not track helmet. A beacon of light green (channels B and C). In Steam both the lighthouse together, but they are in different corners of the room.
Can’t add screenshots.


#2

Upgraded user level. You should be able to post SS.

Whch headset did you receive?


#3

Oh… Sorry. Pimax 5k+




#4

Sometimes it just takes picking up the hmd and rotating it a bit to get it to track.


#5

I don’t know what to do. Please help me.


#6

Like Gcoded said sometimes I have to wave the headset around for a second or two to get it to track. Also you can try to restart PiServices in the Task Manager(Services) or do that from your PiTool if you have the Beta Pitool software.


#7

Is the LED green? You also might want to try a reboot while the hmd power is on. 9/10 times rebooting solves most problems, but as I mentioned, even when fully working I need to ‘wave around’ the headset.


#8

As the last two posts mentioned. I have my headset set up and I can use it. I get this message every time I start up my headset. I pick up the headset, point it at one of my lighthouses and then rotate and point it at the other one.

The message then went away every time except once.

One time I waited too long to move the headset and it went to sleep before being tracked. Then I couldn’t get it to wake up because it couldn’t detect motion because it never started tracking.

Try unplugging your headset power for a few seconds, then plug it in and as soon as you see that message point it at one lighthouse then the other one. Or just rotate it around randomly.

Also, I think that I originally used StreamVR to set up the room and not Pimax. You could also try starting steam VR and then going into settings and running the room setup there if the Pimax one still isn’t working for you.

I set my Pimax up at the beginning of February, however. I think I had the .101 Pitool beta at that point so maybe they have introduced a bug since then.


#9

You need to be ~1.5m or further from the basestation initially.

I am not sure if it matters but have you updated the basestation firmware (available in SteamVR dropdown menu)?


#10

So do I. I thought that was normal.

I’m at ~2.5 m, so there’s more than one way to trigger this problem.


#11

Thank you all. The problem is fixed. With the latest beta version of pi tool.