Problem with DeoVR


#1

Hi guys, I just found this fantastic player when all of a sudden it didn’t work anymore. I installed latest version of steamVR and when I start deoVR the windows opens and the logo appears for a couple of seconds but then steamVR says it is not responding (deoVR). Sometimes I see everything greyed out, sometimes I see the loading icon, but I never get this to load up a movie again.

I once reinstalled the codecs from the piplay installation folder and I was able to use deoVR again. At that point I crashed deoVR because it seemed like I have played too much with the decoding settings. But this doesn’t work anymore :frowning:

Any help?
regards


#2

@sjefdeklerk i know uses this player & might have some ideas to get it working.


#3

Damn I need this player so bad. I see when I start it my GPU utilization went to 100% and GPU memory is full 8gb used. but why? what can I do, I already reinstalled piplay and steam. this autoplayvr is so shitty compared to deoVR


#4

So I experienced more problems with the new piplay release so I decided to do a clean reinstall of windows.

It works again. I could imagine two things were causing my problem:

1: I tried to start deoVR once with the hardware accelerated link, which seems to be designed for vive. that obviously cant work and fucked up everything.

2: I tried too high antialiasing/supersampling/other setting that slowed town doeVR so hard I couldn’t do anything.

I am using 4x AA and 1x SS which results in avg of 40fps in menu. But GPU utilization is 90%. Is that normal for a RX580? Using Radeon Adrenalin 18.3.3 and I am wondering if I can tune this.

AFAIR before formatting I could even use 4x SS but now at 2x I fall velow 10fps soI wont even consider trying.


#5

Two things Ive found out since my last post:

  1. When I lower the image rendering quality setting in piplay from 3.00 to 1.00 I achieve max Antialiasing 8x and super sampling 2x with constant 60fps in deoVR. I feel like this way the quality is best so far. I will try more settings

  2. I took a second rx580 and tried if crossfire achieves any load balancing with deovr but it doesnt. While my primary gpu has over 80% load the secondary gpu just idles :frowning: