Project Cars 2 settings?


#1

Hey Everyone!
Has anyone here with a Pimax 5k/8k tried Project Cars 2 and gotten the fps above 45fps? I’ve tried Asynch Repro on/off, and Always-On Repro on/off, 80% SteamVR SS, PiTool 1.0, and in-game SS at 1.0, and it’s stuck at 45fps and doesnt get any better.

I had similar issues with my Vive Pro and I couldn’t get decent fps (usually).

If anyone has been able to achieve 80-90fps in PCars 2, please let me know your settings in Nvidia CP, SteamVR, In-Game, and in PiTool if you don’t mind…

Thanks!


#2

Hi,
What GPU are you using?

You can turn off anti aliasing ‘MSAA’ in the game settings to gain lots of fps.
But since I dont like aliasing I leave it on x2 or x4 and lower the rest of the game but no 80fps, more like 60.

Not even talking about the quality of the image that varie with the FoV.


#3

RTX 2080 Ti FE
I had x8 I remember seeing. Maybe that’s what it was. I am really a noob when it comes to these graphics settings.


#4

oh yeah 2080TI.
Even with that it can struggle that much? waow.
This game is really not VR optimized.


#5

@MikeJeffries write me your email, I will send you good settings files


#6

@Yata_PL michael@viplease.com

Thank you!


#7

Do you use steam startup options,
-skipcrowds is a good one, also
-pthreads x (where x is number of cpu threads) forces multithreading
make sure detailed grass is off…

Im sure there are lots of other tweaks, check the projectcarsgame.com forums


#8

done ( 20 char…)


#9

http://forum.projectcarsgame.com/showthread.php?54483-VR-Guide-Setup-Settings-and-General-tips

Worth a read?


#10

Didnt know you can force it to use more threads, although I dont think it’s something to do with the CPU. It’s more GPU Intensive I believe.


#11

I have tried that forum before, but it’s not geared towards a Pimax 5k+. It’s for the OG Vive and Oculus mainly.


#12

Yes, my cpu just sleep (about 30%) while playing PC2 (I7-7700k) when GPU is crushed (90%)