[Replied]Flicking white dots 5K

issue

#122

The twinkling stars could be a cable issue. Verify the headset end of the cable is firmly seated.


#123

I’ve tried re-seating and a snap-on ferrite core. The re-seating improved it a bit, but it’s still there.

I have a SUPEN (1660) pending and was opting to request just a replacement cable after Pimax returned from holiday, but I found my first crack/chip in the headset housing last night. And like everyone else that has encountered the flimsy housing, I’ve treated my headset with kid gloves… it wasn’t me.

@Dallas.Hao, when you guys get back, you need to get both these issues firmly, unequivocally resolved, ASAP.

I’m philosophical about being an early adopter and the need to iron out the kinks (I still expect you to do right by me), but under no uncertain terms, should consumers have to put up with this,

For the health of your company, you must deliver a solid, finished product. Consumers and most especially reviewers will eviscerate you if you don’t… their patience will be orders of magnitude lower than the backers.


#124

Just got my Pimax 5k+ #485X today and lots of sparkling multi colored dots everywhere. Really sad to find this thread as I was hoping it wasn’t hardware. Nvidia 2080ti, actually I can’t even get it to work period in steamvr, but even at the black screen I see them everywhere. Doesn’t play nice with my Vive and stay connected, show base stations and controllers offline unless I run my vive setup first, then unplug and switch over, but even then it just doesn’t do anything. Sign…


#125

Check headset cable at hmd (might be loose) even if seams firmly plugged. Even try remove & replug.

Okay disconnect vive boot computer. Run pitool unplug LHes & replug (power) to wake up Lighthouses. Run pitool room setup (ensure light house tracking ticked).

Try different DP connectors on vid card.

Please post your rig setup with gpu driver & pitool version.

(Also may need to adjust power saving in steamvr)


#126

Yup, first thing I tried was make sure the cable was connected good!

I have re-installed Steam VR and tried various version of Pitool. If I boot SteamVR with the Vive connected it will see everything and then if I unplug it and restart the pitool service it will show everything connected in Pitool. If I try running anything I just get a giant black screen and you can see it trying to start behind it. Oculus games start, but you cant interact and everything is pinched to the top. Both types you need to ALT-F4 to get out. Or Steam VR just starts and only shows the headset and nothing else. Pitool status is always just the headset nothing else, and there is a black picture in the headset and nice little sparkling dots,

Tried all the DP ports on my 2080 ti.

Win10 , intel i7 6600k, 16gb, Nvidia 2080 ti 418.81, pitool v1.0.1.95


#127

@park might have some good ideas on getting lhes & controllers running.

Some others
@spamenigma @barshiftgames @sjefdeklerk mifht also jave some ideas.


#128

I have this issue as well on my 5k… SUPEN-1863 @Dallas.Hao


#129

Which headset did you receive?


#130

I suspect pimax don’t test the headset by each cable? Why a lot people found this issue.


#131

Now that support is back up, I just contacted Pimax (SUPEN-1886) regarding this issue and the others I reported. I’m curious to see how attentive they are to these problems. Can we rely on what you promised, Kevin?

@Dallas.Hao @PimaxUSA @xunshu


#132

Same issue SUPEN-1809 @Dallas.Hao


#133

i received my headset today and have this identical issue right now as well; however i am using a slightly underpowered system so a bit more challenging to troubleshoot. i tried re-seating the cable on both ends, plugging the power adapter into two different outlets (one far away from the back of the computer), two different USB ports and I also tried 4 ferrites to eliminate interference. nothing worked though it seems a little less sparkly now?

I have a GTX 970, i7 2600 system w/ 32GB RAM. I tried with the latest PiTool and am about to try with the 91 build.

interestingly i’ve only been able to get it to work on one displayport, the other two won’t recognize my 5k+. this lead me to find an article and firmware update on Nvidia’s site specific to displayport 1.3/1.4. not sure if that has been mentioned in this thread yet. i’m about to try it now and also try the downgrade PiTool version.

if i’m able to get rid of the sparkles with my 970 i’m thinking it’s got to be related to this firmware update at least for Nvidia.

also its apparently different from what’s provided in the driver updates. the tool told me I needed the 1.3/1.4 firmware update even though i had the latest driver installed.

https://www.nvidia.com/object/nv-uefi-update-x64.html


#134

970 I believe only supports dp 1.2. No update I think is available for 9 series Nvidia.

I do know folks like @fresco has tested on a 980ti & recall a user did do a test on a 970 in one of the topics.

You might have a cable issue or tye Nvidia firmware tool may have caused a problem. But frim my understanding the tool shouldn’t flash the firmware if not needed (but out of my xp)

Is the 9series uefi compatible?


#135

@Dallas.Hao I had the flickering on my headset, I opened a ticket (SUPEN-1485) but since it was just a bit before the new year I was not expecting a replacement cable too quickly.

How long should I expect to wait now that everything is open again? There has been no update to the ticket or a tracking/shipping note sent to me yet.


#136

@Heliosurge i have a bit more troubleshooting to try but the link i posted above includes the GTX 970 in the 1.3/1.4 update. I will try to verify whether it indeed is DP 1.4 regardless.

And yes to UEFI compatible at least according to the interwebs. I’ll try to verify that too. The firmware link above describes trying Legacy mode vs UEFI too but that’s in the case of a blank HDMI or DVI output. I have one DP that works and 2 that won’t which is weird.

Also, when i first installed the latest 301 PiTool update it tracked perfectly, but had the sparkle interference effect. Now it’s jumpy and caused the weird mouse behavior described by others + the sparkle interference.

I know I have an underpowered card but I find it interesting other users with way better specs are seeing the identical problem.

my main goal in all this was just to evaluate the headset for any hardware problems, dead pixels etc., before I take the plunge on a new PC. i have all the settings turned way down

I’ll report back in a few.


#137

Playing SkyrimVR last night on my just received 5K+ I noticed these flickering white dots. I’ll have to test it out more tonight after work to see if it’s happening in other games.


#138

Might be jumping the gun and again I understand my card is underpowered, but I think i have an educated guess for everyone…

I think the issue is a continuous amperage power issue depending on your PSU’s capability. simply put my PSU is 600W but has two 12V rails rated at 25AMP each. my GTX 970 G1 card says it requires 42 amps continuous in the specs; but also found some people claim it’s only using 28A continuous.

Either way, if I have a monitor plugged in + the Pimax. i’d bet the house that this issue is a power issue. I’m falling short on Amps and I suspect other users are too b/c this is so specific. Most of us will read “oh my card needs 500W” get a 750W PSU and totally skip over the continuous Amp part.

Again i might be talking about things I don’t know, but I think this is a strong possibility that would explain why 970’s all the way up to 2080ti’s are seeing the same thing.

Check your PSU’s continuous Amp rating and compare to your cards req’s and report back.

for reference here’s my gtx 970 G1 gaming card.

and here’s my PSU

oh and @Heliosurge my card output is “eDP 1.4” which is why the tool worked. I don’t think i’m going to test anymore now though, if i’m suspecting that it’s not getting enough power.


#139

I too have this issue. I have an rx580. I am getting a 2080ti very soon from work and I guess I will have to see if this fixes it.


#140

Awesome. Yeah an unstable power supply could indeed cause strange issues.


#141

Which headset did you receive? Both parties plz @GUNNER_BASS.

At least with your 2080ti coming from work should hopefully not be an rtx bomb.