[Replied]I'm about to lose my mind here! I beginning to question whether this headset is worth the trouble!


#1

Ok so here is the deal… I have waited nearly forever to receive my 5K + which was delivered like 6 weeks later than when they said it should have been delivered. I finally receive the thing last night and I wait until today to get it hooked up. I get my lighthouse plugged in and its running like it should. I download Pi tool and get it running. I plug in the HMU and I am trying to get everything up and running. Things seem ok for a bit (I got the moon display and could see the steam VR room) but then it went to a 10600 error. I wiggled the connector, checked the DP connection and everything seemed tight. Went back to the HMU and once again had the moon surface. That lasted for about a minute and then back to a 10600 error. Its really starting to make me mad and I cannot seem to fix it with anything I do. I submitted a ticket and got a response back asking about doing some teamviewer stuff. I responded but have not heard anything back. I uninstalled Pitool, reinstalled it and even ended up doing a complete reinstall of windows due to some other issues that were going on. I still have had no luck getting this thing working. I pray to god I don’t have to wait for another HMU because I have waited long enough for this thing and there is no freaking reason it shouldn’t be working. any help would be greatly appreciated. There’s no way I could fly DCS with this thing, it would crap out and I’d be a perfect target for anyone and everyone! Thanks in advance for any help everyone!!


I find it hard to read this exchange (English and French versions)
#2

Hi,sorry for the inconvenience,what is your ticket number?
Please reply to that ticket directly,do not reply by email,thanks.


#3

Can you post your system config?


#4

Hi mate, I assume you have a nvidia video card, please do a driver update using the clean install option… See if that fixes the issue… The Pitool software seems to be extremely sensitive to the nvidia drivers…


#5

I believe it is Supen-3222.


#6

Sure.
Corsair RM850x PSU
Asus Rog Maximus XI Hero
i9 9900k OC to 5 MHz
64GB Corsair Dominator 2400mhz DDR4 Ram
EVGA 1080 TI FTW 3
2 Samsung Evo 1 Tb SSD’s
Alphacool Eiswand 360 cooling the CPU and the GPU.


#7

I have sir. I actually did a 100% fresh install of the entire computer yesterday and still had no luck after I updated the GPU driver.


#8

Something to check/try ensure intel integrated graphics is disabled in bios & in windows device manager as it might be causing interfetence.

Very nice setup!


#9

Thanks! Where does the intel integrated graphics live in the device manager?


#10

NVM I found it. It was already off/ note even listed in the display setting.


#11

One more thing to try is to change actual display port on the vid card, long shot, but sometimes this can help etc… Try the display port closest to the hdmi connector


#12

Thanks for the reply. That was the first thing I tried. Both of my Display Ports are equidistant on both sides of the HDMI port. I tried both of them. I’m almost 100% positive that the problem is the plug at the HMU. When this first happened I pushed on it a bit and it seemed to go back to working, even though it didn’t actually seem to go in any further. I was able to repeat this twice but it’s not a fix just a bandaid. I know there have to be other people out there that have had the same thing go on. PiMax support wants to do teamviewer to try and diagnose it, but I see no way they can diagnose something like this (most likely a hardware problem) over the internet. In my eyes this has to be a problem with the cable port on the HMU. I just hope it’s an easy fix and I don’t have to wait 4 months to receive a replacement that I obviously can’t trust will work. This thing came out of the box like this. Unbelievable for how long we waited for the unit and how much we paid for them… just extremely frustrating.


#13

Yup my thought exactly, cannot fault your fault finding process, definitely need to rma :frowning:


#14

If it is indeed the cable. The plus is they can send a cable replacement. But agreed it is a hassle.


#15

So they’re supposed to do a team view “diagnosis” today… and conveniently enough the support website isn’t working for me to send them a response to tell them that I’ll be ready for them when it’s time !! Awesome!! What next!


#16

Just tag whomever You spoke with here. They’re most likely users on the forum too… :wink:

Might have been @Doman.Chen or @Sean.Huang?


#17

@Doman.Chen my ticket number is Supen-3222. I can do a team view as soon as you guys are ready to go. I believe they said it would be 1000 AM your time. Your support website seems to be down, so just let me know what I need to do.


#18

@Jlemaster1102 My suggestion instal latest pitool beta .121 - its very stable
if not working read this : These are common issues I have had (5K+) and ways to fix them


#19

Thanks, I am currently using the beta Pi tool. I’ve pretty much narrowed it down to the cable connector. I can push on it and make it work for a second or two. But as soon as I move my head the connection between the HMU and the computer gets lost.


#20

Got it,we fixed it just,please check again and make a teamviewer session,thanks.