[Replied]I'm about to lose my mind here! I beginning to question whether this headset is worth the trouble!


#42

Yup I didn’t set it up right… ya got me Cams… man I wish you’d have come along sooner! You could have straightened this thing totally out because I had no clue what I was doing! I wish I could be as awesome a your some day. But alas it will never be. You are right about a couple things though… First, yes both PiMax and Oculus will go on… I think some will get bought out by other manufacturers but they will go on. Second, your right… things do go wrong and it’s just life! I can guarantee you that I understand this better that most anyone (unless they’ve managed to die and be brought back 4 times before they were 30, and then have to recover from multiple surgeries in 3 different countries). Im not saying that to be dramatic, I’m just saying that because so much as went wrong in my life I expect things to work. Period… Especially when I pay as much as I did for this. So thanks for your help here you’ve been awesome!


#43

So let me pose the question now so I know what I’m going to have to deal with… if this cable doesn’t fix the issue and the HMU still doesn’t work ( pardon my skepticism)… if I decide to try and exchange it, how fast does that happen. If I decide to return it how difficult is it to get a refund?


#44

my 2 cents, i don’t think its the cable…

It has something to do with the USB ports.
I got the same problem 10600 error, till i plugged it into a usb hub and Bam it suddenly works…
So maybe try another USB port or make sure drivers of usb port are up to date.

none of the usb ports on my pc made it work…but when i plugg it into a usb hub for some odd reason it does work…


#45

I hoped that would had been it, but every other device that I plugged into every one of my USB ports works fine. I tried the hub idea once and still had no luck. The only thing that would make it work briefly was pushing in on the plug on the HMU then as soon as I moved the unit even a slight bit with my head, it went back to 10600…


#46

I know @Raujok I believe had an issue with a bad usb chipset on his board asmedia does apparently cause some issues.

If your using the latest pitool Beta (121) try am earlier pitool 109 to 111 or is it 112. I have experienced some flakiness in pitool 121 on Asus aura B450 itx board & hadn’t had this connect issue. Seems to happen after a game crash. I run a vanilla W10 for gaming as I use a linux machine for wide spread inet use.

What is your setup if you don’t mind me asking? I apologize if you already posted it in advance. :beers::sunglasses::+1::sparkles:


#47

Well I had all of my USB connections tested by one local gaming computer builder and I tried it on a second motherboard as well… I even tried it on a buddies system and had no luck as well. My setup is as follows:

Corsair Rmx 1000 PSU
Asus ROG Maximus XI
i9 9900K OC 5.1 ghz
EVGA 2080 Ti FTW 3 Hydro Copper OC as well
Two Samsung Evo 850 SSD’s
64 GB DDR4 3200 MHZ Dominator Platinum
Alphacool Eiswand 360 cooling everything


#48

I know another fellow fixed a cable related connection by using a hair dryer to straighten tge cable. He mentioned that the cabling shouldn’t be wound so tight with bends.

But do know they had a bad batch of cables that caused the sparkles. Always a mess at times with suppliers.


#49

Another possibility is your OC is problematic. I have a 6600K@4.5 GHz and never had a problem with it until I got my 5K+. While not acting as severe as you issue, I found that DCS beta on the Pimax will sometimes crash the headset.
Also all this software being WIP, the order in which I power up affects stability at 4.5 as well. Sometimes if I don’t have bases and headset on before starting Pitool I can lose the display in certain games (Oculus games in particular).
I can sometimes play without issues for hours at 4.5 clock and then poof. If I back off to 4.3 I never have an issue.
Point here is as one who has overclocked for decades, new hardware and software can balk at an aggressive OC or even one that isn’t aggressive but wasn’t the speeds available to us when certain games were written.
You might try backing the clock down for testing purposes. Just a thought.


#50

I thought the same thing so I reset my MB to stock and tried it again. I even tried another MB altogether and another PC. Same result. The only thing that fixed it (but only until I moved it) was pushing the plug back into the headset… but like I said, this lasted for only a second or two.


#51

Hopefully a new cable will help you then and it isn’t the connector in the headset itself. GL


#52

That’s my ultimate fear… there’s no way to know until the cable arrives… if it’s not the cable there’s gonna be a decision to be made.


#53

If it’s any consolation, even if you need to send it back for replacement the US center is up and running so it shouldn’t take long. The 5K+ is a nice VR experience and worth the effort imo.


#55

I totally agree! Things like this are what has totally infuriated me from the get go. The problem is that there are SO MANY people that are willing to explain or excuse away these problems that have happened to so many … but not to them! I don’t foresee this changing anytime soon and what it will do is further isolate their potential market. There will always be fan boys that will defend the indefensible, but those potential customers that see issues like this on the internet… they will easily vote with their wallet!


#71

Topic cleansed. Sorry @Jlemaster1102 for allowing it to be derailed by senseless dribble.

Hopefully the support team gets you fixed up soon with no further issues. :beers::sunglasses::+1::sparkles:


#75

Nope! Just the truth about what’s been happening to a LOT of people!


#76

I suggest you stop trolling this topic. Filling this topic with posts will not help him get support by burying his valid concerns.

The senseless dribble included camms, yours & my posts.

I want to see @Jlemaster1102 get the support he should have without fools like us burying the real issue. I left posts that are actually trying to help him.

Yours & mine are not. Previous posts will be removed.


#77

This post was flagged by the community and is temporarily hidden.


#78

So… I have the new cord and I have installed it… I reinstalled Pitool and have started from scratch. Now I’m getting other problems. PiTool is randomly closing but I can reopen it and the HMU links up and actually tracks according to Pitool. But I am not getting the moon landscape to show up in the HMU the display is just black and not illuminated. Also Steam VR keeps giving me an error and will not work. I uninstalled everything and installed everything from scratch with no fix…… If it’s not one thing its another… I’m extremely frustrated!


#79

Have you tried Diagnose in Pitool? Sounds like a componet in software might not be installed. It’s in the last tab of pitool.


#80

Yes. I have used the diagnosis tool and it shows that there is nothing wrong and everything is hooked up.