[Replied]I'm about to lose my mind here! I beginning to question whether this headset is worth the trouble!


#81

Really sorry to hear. With your setup in theory you should be good at this point.

Pitool shutsdown but not the pc?

Unfortunately as it is pimax likely needs to setup a remote session to see what’s going on (Teamviewer) @Doman.Chen

You have a killer pc setup. Going to search you psu as found out awhile ago 2080ti are quite interesting. There was a reddit where it was found that a 600w power supply depending on amp specs worked better for stability than a 1000w. But don’t think this is likely a problem.


#82

Okay looked over your psu; you definitely should have no problems with a single 12v rail of 83amps. Very nice.

Only thing I can think of trying is if your cpu is OC try stock clock. Have you ran any stress test benchmarks? (Imagine you have with that nice beast) :beers::sunglasses::+1::sparkles:


#83

I reset it it base and it’s still not working…


#84

Sorry to hear. @Dallas.Hao @Doman.Chen can you help him with setting up a teamviewer session or?

@PimaxUSA might have some ideas that could help since your in his neck of the woods.


#85

Hi,you could create a new ticket from support:
https://pimaxvr.com/pages/feedback


#86

It has been created SUPEN-4174. Great now I get to stay up until like 2 am again here waiting for someone to “fix” something over teamviewer that should JUST WORK! This is however it for me! @PimaxUSA @Doman.Chen…… Read this very carefully… This is the last chance I am giving Pimax to fix this obviously defective unit… If this does not fix the problem in a timely fashion, I will be requesting a full refund and shipping this thing back… I have wasted too much of my time screwing with your product that was obviously not made correctly, software that was not ready for consumer use and customer service that is nearly non existent. THIS IS IT!


#87

That’s why I tagged @pimaxusa as being in same region if the USA office is up & running sufficiently they should be able to assist better due to timezones & you’ve jumped through many hoops without decent results.


#88

ANNNNNNND their freaking support website is down AGAIN!!! I was going to try and schedule a teamviewer session… But once again I have to wait in them to fix their crap before they can fix their crap! Oh and they are once again going to make me do it on Shanghai time… Which is EXTREMELY convenient for someone in North America!! The only thing that will be better is if the support tech wants me to wait on him to go get lunch again in the middle of the support session!! Once again Pimax…. I am not in any way a fan of your company!!


#89

I contacted my bank on the 23rd to retrieve my money and informed “support” that I have done this because of their stalling tactics and I didn’t want to give them the opportunity to send their rubbish in that time. I informed my bank that they might try this. I told Pimax that If they send it after this date, that I will Not take responsibility for it’s return. Within an hour I got a reply that my application for refund has been submitted. Today I got a msg saying that my refund has been rejected because today they received news that my order is “NOW” on its way. Bad luck, fraud proceedings started a week ago and there is an unwanted 5k be floating around the world. It has become a matter of principle now. Not taking this lying down.


#90

This is getting ridiculous! I have not heard a peep from anyone about this!! I guess I shouldn’t be surprised!


#91

Indeed @DerekVVV since it seems you have taken the pole position. Can you help get this resolved Asap on monday?

This poor fellow has been jumping through more hoops than a circus act. :disappointed:


#92

So how does this story end? :slight_smile:


#93

im on the edge of my seat. Forget game of thrones… This is way more interesting, … hopefully Pimax will subvert my expectations like the show and do something completly out of character.!


#94

Well here we go… I finally got my replacement HMU yesterday. I hooked everything up today and to my surprise it fired right up. But I am still having some problems. I can start PiTool and the HMU is recognized and is being tracked by the lighthouse. I open SteamVR and it fires up and I’m in the main Steam Room and for a brief second or two I have full head tracking. Then it locks and I have no head tracking anymore. Then I attempt to load DCS World Open Beta and it will open on my screen and looks like it should be showing in my HMU, but it is not. I have no idea why this is happening. I think I am FINALLY close to seeing what this thing can actually do… but it’s still having some issues and I don’t know why. So any insight would be much appreciated!!


#95

Try turning off Steam Room.


#96

I guess I don’t know what you mean by turn it off… When you load steam VR the “room” that I’m talking about automatically loads in the headset.


#97

Might be refering to Steam Home. Default room without Steam Home is an empty enviroment with lines extending away from where your standing.


#98

Where do you go to turn that off? Would that be causing DCS not to load into the headset but look like it should have on my monitor?


#99

Not that I am aware of it shouldn’t interfer but is possible.

To disable SteamVR Home. Steamvr on your desktop there is a setting in there.


#100

It’s still not working with the only game that I bought it for, even after turning that off.