[Replied]Just got my pimax and it is not working (SOLVED)

pitool
opinion
issue
fix-guide

#1

**The first time works without problem, but after that stop working without reason, i can only see a grey screen all the time, no matters if i am using steamvr or not, is not doing anithing, after that i reinstall windows 10 v1809, install the lastest nvidia drivers (430.39) for my rtx 2080ti, install pitool, open pitool, then steamvr and the headset still showing only a grey screen, pitol says is working, no error message but is not working at all!! **


#2

Did you check “turn on lighthouse” in pitool’s settings?


#3

Mmmmm… strong words :pensive:


#4

With or without lighthouse i have the same problem


#5

Strong situation, i have no more words, after spend alot of money on ¨the best headset¨ and wayting several months of delay and now is not working, it should be plug and play but not, i have to go to a forum to solve a problem that shouldnt exist


#6

Hi,please check your support ticket,we have replied to you on that ticket,thanks.


#7

disable all usb power management in device manager


#8

I hate the whole plug & play nonsense. Plug & play comes in time with new tech once things have been established & standardized. I have a few friends who think money solves computer issues & a friend who works as a tech who likes to fix folks computers.

My current rig needed an a lower speed ram to have the bios flashed before it would accept the Ram bought to use in it. So much for plug n play.

I have an msi z97 board that will not run with an i7 4790 without a bios update(maybe) chip verified in another MB as good. So much for plug & play.

Have you tried Headset in Pitool no Steam? With PiHome you should see planetscape. With it off Pimax logo.

Did you try Diagnose in last tab of pitool? It will check integrity of install.


#9

I feel for you man but Pimax is definatly not plug and play, If you want that get a PSVR, even then you might get a hiccup once in a while


#10

The problem wast the GPU, it was working with my GTX 1080Ti, but not with my RTX 2080TI,I don´t know why, it was working perfect with my Odyssey+ AND htc vive, i had to flash the card to another 2080ti model to get the pimax to work and is running great.


#11

Awesome news. But adds another layer of possible problems getting things working.

How did you figure out the card was the problem?


#12

I tried changing de gpu for my 1080ti instead of my 2080ti and it was working, and the 2080ti was working without problem with my htc vive, samsung odyssey and lenovo explorer, so i tried flashing the bios and the pimax start to work, it was an idea from a friend


#13

Interesting. Think womeone else had a similar issue.

Which headset did you receive?