[Replied]Microphone doesn't work


#1

I started my first VR game with microphone last week. There is absolutely no sound input over the microphone.
I’ve checked my sound setting. I have a lot of sound devices, because of several headsets, and several Screens and a VR headset.
I’ve already used the bad vive microphone, so to check the sound settings is easy for me.
Still doesn’t work.
I’ve read about the policy settings in windows with a new update of microsoft.
The button, that apps are allowes to use my microphone is already on.
Is there anything else, which can help to solve this problem?


#2

Have you tried your headset on different computer?
“Alot of sound devices” you mean amp?


#3

What do you mean with amp?
Tried to uninstall devices like virtual stream (steam, Bigscreen).
No effect…
Possible to plug in only the usb to check out the sound/microphone?
Then it is easy for me to check the micro on another pc…


#4

Ah…

Then down that way.
↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓ ↓


#5

Not sure what you want to say with this. Still don’t have a clue what you mean with amp. I already have read this. And yes, i would send my pimax in to repair it. My pimax has huge gaps. They are so ugly and i have the feeling, it break any time…


#6

i tought with sound devices by hardwere like a amplifier.
but it was software if you read the post and not able to solve it.

@Heliosurge


#7

Some computers there is no amplificstion on mic.

Pimax mic is usb audio. Try different usb ports (3.0+) & possibly even a powered hub.

Please post mobo model. Some have had to add usb expansion card.

At the bottom of this link there are links that may help.

Getting started faq & table of content wiki


#8

Mobo:
Asus Z170I PRO GAMING Z170

normally i have chosen this Mobo because of the USB controller.
My PC before (Acer Predator) had made a lot of problems with VR headsets…
Already tried all USB ports. Up to USB 3.2 Gen2

I try a different PC later to check if the mic works. I think this wont change anything. We will see


#9

Did you install usb drivers from Asus or relied on Windows?


#10

Was not sure. But this is the Driver from Asus:
image


#11

If your in Audio mixer does mix show any volume by tapping mic?


#12

Have you made a bios update <-- this can cause a lot of driver connection issues

This might be easier if heliosurge and you use teamviewer.


#13

I don’t have Teamviewer option. We would need @Doman.Chen or one of the otherbpimax tech team.


#14

nope, thats the problem…


#15

Might need to wait for a pimax team member. If your able file a support ticket(Supen) & post your Supen# here @Dallas.Hao


#16

If the Mic is only a usb mic, i will check this later on another device. I have a lot of laptops und PCs to check this problem at my work. I will keep you up to date


#17

Even though the privacy setting in Windows 10 for me had the mic on, I still had to toggle it off then back on again to get another microphone of mine to work…


#18

Doesn’t work for me. Toggled it on => off => on.
No effekt.
Forgot to take the powercable to my work.
I will check another device tomorror
Ticket:
SUPEN-2996


#19

I’ve checked the Pimax now with my Surface Pro 4.
And i’ve checked it with Razer Blade 15.
With all devices no effect. This is so annoying…


#20

I have replied to you on your ticket SUPEN-2996,please check,thanks.