[Replied]No display in 5K+

issue

#1

I created a ticket a while ago but it is not getting response. SUPEN-1393
My 5K+ is recognized, I can pair everything, it tracks with my Vive basestations and controllers (confirmed in steamVR mirror window). Sometimes after turning on the headset the LED is green, sometimes it’s red. The display never turns on.
Sometimes there is a few frames displayed in the right eye only, this often seems to happen after I move the headset or the cable, but I can never make this happen a second time until restarting the headset.

PiTool V1.0.1.95
Firmware V2.1.255.181
Vega 56 GPU
Ryzen 1600 3.8ghz CPU
ASRock AB350 ITX Motherboard
Windows 10


#2

The team is out of the office unfortunately until the 11th.
Do you have a 2nd pc to test on? Doesn’t sound like it will make a difference.

Might be an idea to install pitool 91 or the brainwarp beta to see if it resolves this issue.


#3

Yes if he upgrades to brainwarp beta I think it will flash headset software as well. That might be your best bet. Try reseating you cable if you have not yet but im sure you did. Its probably the cable because they double checked the headsets but not the cable’s (I think from Nathies pimax visit).


#4

I have had good luck with Pitool .91 as well. Havnt tried 95 or 103 “yet”


#5

I don’t have any other PC that supports VR.

@VR247 I actually have not been able to reseat the cable because I can’t get at it. The plastic thing is in the way, and in my unit there are plugs that lock it in place so I can’t take it off. Someone showed that the plugs rotate to unlock but I can’t get a grip on them to do so. Someone also showed that you can push the plastic out of the way of the cable but the plugs prevent that too.
But I need to figure this out for the new cable I hope to get.

I have not tried the latest pitool, nowhere to download it…


#6

Here is a link to 103r191 Brainwarp beta

https://drive.google.com/file/d/161FSrN0mCndP1eJoWym9HyOHJZq1sEJP/view?usp=drivesdk

It’s my google drive.


#7

Well, I tried it and I am not surprised it did not fix anything.


#8

#9

Yes I read that but still I can’t manage. I cannot believe I have to pull even harder than I already am. I’ll need to use pliers or something to use more force. It’s crazy, this can’t be the intention! I might end up damaging the lenses or cloth as well. There is clearly a difference in construction and I hope for Pimax to give clear instructions.

I think this post shows what is holding it in place


It looks like if I want to detach it I will need to rotate these plugs but I need some kind of tool to put pressure on them. There is no space because the plastic is very close. It’s just smooth plastic, anything I’ve tried does not have enough friction to make them rotate.


#10

Not sure but in my xp & other early reviews it Does take some force.

Kind of like first xp installing ddr memory seems excessive force to install.


#11

Hi, I Seem to be having the same problem, only using 3dof tho.
Did anyone get back to you with a solution yet?
Thankyou in advance.


#12

I tested 3dof as well, it was the same. I thought it was important to say that everything else works (6dof and paired controllers also work through the headset, showing that it is only the displays that don’t work).

Someone just got back to me today on my ticket, they asked for hours to do a remote session.


#13

Turns out that mine is DOA.
Waiting for rma email


#14

@shimmy

As SUP1393 said, we will arrange a remote session for you to check.
Sorry for inconvenience!