[Replied]Pimax 5k+ doesn't wake up from StandBy Mode

issue

#1

Hi there,

my Pimax 5k+ works fine as far as i can tell. I only have one remaining problem which appears to be a nuisance but not more then that.

Problem:

  • If i stop playing for about 2 - 5 Minutes and let the Pimax 5k+ lay down on the ground, it goes into StandBy Mode but never awakes again. The LED Above the Headset is permanently red then.

Environment:

  • Pimax 5k+
  • PiTool 95

Reproduction steps:

  • Start SteamVR (or any other VRGame)
  • Put the Pimax 5k+ onto the ground or any other hard surface
  • Don’t move it for about 2 - 5 minutes
  • Headset Displays go black / power off.

What i tried - but didn’t worked:

  • Rebooting PC
  • Restarting HMD by holding the Button on the upside
  • Restarting HMD via PiTool

What i tried - and worked:

  • Only way i found to bring the Headset alive was to remove the PowerPlug of the Pimax Headset Cable!
  • After that the screens are lighted up again.
  • But this shouldn’t be the real solution.

What i’d like to have:

  • That the HMD awakes from the Standby as soon as i grab it from the group and/or put it onto my head again.

Loose Connection on Audio Jack in Pimax 5k+
#2

It sounds like something is off. I usually can tap the headset to wake it up.

If you have a support account & can login. I would file a support request. The sensors may need a calibration adjustment.


#3

Hi Heliosurge,

thanks for the advice, i’ve created SUPEN-2129. @Dallas.Hao

My best regards,
THO


#4

My problem was kind of the same, headset staying sleeping in SteamVR.

I fixed it by disable the lighthouse tracking, as I have none of those.


#5

We have replied to you on SUPEN-2129.
Please check.


#6

Thanks for noticing me, i’ve replied too :slight_smile:


#8

Hello there,
I had the same problem… May I also receive the solution please?


#9

It still under investigation. There is no Solution yet which i could share.


#10

Count me as another having this exact issue, anyone get this figured out?

I can reboot the HMD in the PiTools 1.09 to wake it, that’s it.


#11

Hi, I have the same problem, reboot in Pi Tools works most of the time only.


#12

Headset received? Backer or pre order?


#13

backer with high number


#14

So 5k+ or 8k headset?


#15

it is a 5k+ headset…


#16

@Dallas.Hao please add to early backers


#17

I have a similar issue, although restarting the computer usually resolves this. Sometimes I have to restart twice.
Rarely restarting the pi service will work.

Some things I’ve observed, occasionally the screen will flicker like its trying to come on, but rarely stays on.
I’ve also noticed theres some issue with the cable, but its definitely an independent issue. Playing with the cable when its in a not quite awake state (gray screen, not actually tracking) will flicker to show tracking. This never actually causes any issues when the headset is “just working”.

I’ve never had an issue where I wasn’t eventually able to get it working, but it would be great to be able to go to the bathroom or grab a snack without restarting my computer.


#18

Which headset did you receive? Backer ir Pre order?


#19

I had the same issue of my 5k+. backer 54xx. Any update?


#20

So far, i’ve had a couple of Teamviewer Sessions with Pimax together to find the reason why this happens. Only finding yet: It seems there are some Problems on the Display Port Channel, but i don’t know the details about it.

To my understanding, everything possible remotley was done but no solution was found. Therefore i had to send my headset back to pimax so they are able to analyze it further. It arrived them today. As soon as there are new insights about this, i will share it.


#21

Some short notice about this issue.

After i’ve send my headset to pimax, i’ve got the confirmation that it was received and that i am getting a replacement headset. It should be even send to me last week.

But sadly until today, even after some questions from my side i didn’t received a headset, also no tracking code or an answer for the question when they actually will send it to me. The support team remains dead silent since one week.

Which brings me to my recommendation. In case you have the same problem and no others with the headset: just keep it. Yes it’s a hassle to plug it out and in to wake it up from stand by mode - but this is far more deterministic compared to the process you will have to life through by exchanging it. Or in other words: The time i’ve waited until i get my exchange headset surpass by far the time i use for waking up the headset.

I will keep you updated in case i was just impatient. But i have the bad feeling that it will take some time before i can play beat saber again. And this assumption doesn’t contain the soon-to-be happen brexit. In case you didn’t know it, their store is in UK (and i am living in germany…).

Wish me luck :slight_smile:

P.s.: SUPEN-2129. @mozi