[Replied]Pimax 8K arrived and broke within 5 minutes

issue

#41

I’m not sure what to suggest but share what happened with mine previously.

5mins into game froze THEN grey out/black out. Showing red light, and then probably 30sec 1min later green light again and its back to normal (seems to be USB device crapped out and restarted itself). The game itself never froze and acting just as normal only hmd got cut out.

For me only the 3.1 port worked reliably for me.
But USB drivers are still not good, sometimes require a windows restart to work. Usually always work with a fresh start on windows.

My conclusion for my problems I probably summarise that into

Bad USB driver on pimax
USB chipset on mb has problem on very high bandwidth
Unstable USB power.

Many factors make isolating the issue harder.


#42

Have you tried all the USB ports with removing all the unnecessary usb devices.


#43

That sounds like very much like my issue, except it takes way more time to coerce the headset into turning on again.


#44

Yes, but I do have quite a few necessary ones I can’t remove. But will try getting a USB 3.1 card and see how that goes. Cheaper than a new mobo either way.


#45

Sometimes doesn’t turn back on and I had to restart windows.


#46

What adds to the mystery was, it doesn’t happen in every game, some games were perfect for hours and never an issue, skyrim makes the pimax cut out when a specific sequence happen and always gets the cut out, until I reduce to fov to small and got past it. Space pirate would always get the cut out in few minutes.

Never happened since I rearrange my USB and moved pimax to the dedicated 3.1 on my board.

So I’m guessing it’s either power or bandwidth.

But it’s just my guess


#47

sorry for the late reply,is it no light?


#48

It’s a constant red light on the headset’s LED, and a USB device error popping up on Windows when connected. Sometimes I plug it in and works for 5 minutes, then the screen goes gray and tracking stops as well (based on seeing no tracking in Display Mirror).

Will try getting a universal power adapter and test it with that, as well as a USB 3.1 PCIe card tomorrow and see if that helps - might be a chipset issue for all I know, as this motherboard isn’t particularly great.

UPDATE: got the universal adapter, it didn’t help. Though intrestingly enough the multimeter only measures around 1.4A on the one sent with the device but that could be purely due to how hard it is to make contact with the inside. Will update again tomorrow once I have the PCIe USB card


#49

Got a USB 3.1 card, still the same issue. At this point, it’s got to be the headset itself. I did try going through the data cable itself to see if it’s damaged but that didn’t do anything.


#50

Pls stop with these confusing USB names. In my case, the ViveLink does only work with minium USB 3.2 gen2. USB 3.2 Gen1 generates crackling sound. USB 3.2 Gen1 is possible, but just only with no sound of the Pimax. Then you have to use another wireless headset.
USB Extensions to be taken with caution. Maybe my test can help a little. Its about the crackling sound and the falshing RGB dots…

Almost a hard week troubleshooting Pimax 5k+
Summarized again, also as help for other Pimax users
I also have the problem with the RGB pixels lighting up and the cracking sound through the headphone jack of the Pimax.

Crashing sound:
The reason was a USB extension. NO PASSIVE USB EXTENSION worked fine (3 different 3.1 extensions tested). A tip from a user in the forum worked. He used ViveLink as a pure USB extension with active power. I can confirm that the sound is perfect.
I am using the PC Port USB 3.1 Gen2. Gen1 and older has produced cracking sound for me.

RGB Pixels are flashing:
So far I could not achieve a satisfactory result.

amazon.de

Rankie Verbindungskabel Displayport Stecker auf Buchse: Amazon.de: Elektronik

EUR 6,99

This cable helps a little. But there are still the pixels that light up. There are less.
I can’t confirm aluminum foil yet. I am of the opinion that it helps minimally. It is slowly very time-consuming. I wouldn’t underline it as an improvement at first.
I tried the power supply in different sockets. Unfortunately it doesn’t help.
DP cable in the Pimax and unplug does not help.
Slowly I run out of ideas.

With all these measures a clear picture is available for a short time (for 5-10 min, if the Pimax was off for a longer time). But then it starts again with the flashing pixels. Mainly greens.

Without these measures the Pimax starts directly with all RGB colors in an extremely high number.
Unfortunately I don’t have any feedback on my support case yet.
The only thing that helps here is a replacement cable?

Update: from now on we have new USB names from USB-IF:

Original name previous name current name speed plug
USB 3.0 USB 3.1 Gen1 USB 3.2 Gen1 5 GBit/s USB-A/C
USB 3.1 USB 3.1 Gen2 USB 3.2 Gen2 10 GBit/s USB-A/C
USB 3.2 keine USB 3.2 Gen2x2 20 GBit/s USB-C

So, USB 3.2 Gen2 works fine
These new USB names are so stupid…


#51

The naming is like that because USB 3.1 is backwards compatible with USB 3.0, so it’s basically a superset. Same with 3.2. Nevertheless calling them USB 3.0, 3.1 and 3.2 is not wrong, since that’s the name of the specification, while USB 3.2 Gen1/2/2x2 is the technical term for it.


#52

The name is so because the USB-IF(implementers forum) has become boring. From them comes the new standardized name. That is not a technical term, but in the future the devices should be so designated around a uniform standard to create.


#53

Indeed sounds like the earlier days of Intel’s many socket cpu series

775, 1366, 2011 lol

They called it cpu namimg from hell at the time.


#54

That’s just arguing over semantics for the sake of arguing :stuck_out_tongue:

Either way, yes, the card is USB 3.1 / USB 3.2 Gen2 if you wish. No it does not work. Even with the card to Vive Link to HMD to give extra power to the link it showed all gray after a couple minutes. Restarting PiService didn’t fix that, restarting the headset took me back to the original issue of 10500 error and Windows USB errors.

What a pain in the ass.


#55

Do you have a chance to test you pimax on another pc with 3.2 Gen2?
Don’t think that’s gonna do anything but hope dies at last.


#56

No, my laptop only has Gen1 and Pitool doesn’t even recognize the driver of the 970M.

Also, just tried not moving the headset at all, after around 5 minutes the screen turned gray either way… At this point, it literally cannot be anything but the headset, considering it worked for 5 minutes then suddenly gray nothingness, with no game running. And no, the screen didn’t turn off to go into standby mode (I messed with the lighthouses to keep it on), it just went full grey.

I’ve also found that Windows cannot connect to the headset after a headset restart unless I restart Windows. Then I can have another glorious 5 minutes before it all goes to hell and get the gray screen which is only fixed by a headset restart… So either a HMD or a driver issue, possibly a HMD issue triggering a bug in the driver.


#57

that’s so annoying. Unfortunately, the QS of Pimax was not really good…
I had a lot of USB Problems in the past.
HTC Vive with Acer Predator (older generation) PC.
I sold my old pc, because of cheap USB Controllers. USB 3.2 Gen1 was absolutely crap at the Predator PC.
If i plug in the Vive into USB other USB device mades mistakes. Or the Vive was just not there.
Oculus was fine.
The quality of the controller is very important.


#58

normally every VR user or hardcore PC gamer wants you to test the Pimax on his PC. Maybe this will help to find a test device. Before you do this, have the exact Mobo name given to you, so that you know what USB port and controller are available.
But of course I don’t know if you can take the Lighthouse, the Pimax and the controller with you.

My company even wants me to bring the Pimax with me and invite the staff to a VR event.
Unfortunately I had to cancel it because of RGB pixels.
And because my Pimax now looks like an aluminium sculpture…


#59

@Heliosurge support is so very slow to answer…


#60

They are pretty swamped. I am myself waiting on a simple address change verification sincr Jan 27? Supen 1604. A very easy ticket to resolve.