[Replied]USB and DP always disconnected

pitool

#1

Hi,

I received my 5K+ yesterday and am having issues connecting it to my computer.
Specs: i7-6700k and 1080
I have the Pimax going into a DP connector and my screen also into a DP connector. The USB is going into a powered hub that is plugged into my motherboard. I continue to receive a rotating set of errors, either 30000, 20000, or 10500. All of which when diagnosed tell me that both my USB and my DP are disconnected (and there’s nothing I can do to change that. Please advise.

Nick

edit: here is my reddit post exploring solutions. still no luck.


#2

Okay 2 of the codes are USB related. Try using headset USB in a red usb rear MB port if persists try blue then standard usb 2.0 port.

Summon taskmanager to check if there are 2 pi servers listed.

But suspect core issue is usb detection.

Are you a backer or pre order?


#3

Pre-order. I am trying USB’s now.

edit: no red ports. two black, two blue, one teal


#4

No luck. Have tried the USB in every USB port on my mobo and also in a powered usb port. Will continue to screw around with configurations but different mobo USB ports don’t seem to make any difference.

wrt 2 pi servers - there is one pi server, one pi tool, one pi service and one piservicelauncher. no doubling up.


#5

The pi server usually i think the one has a cap P but might be after connected.

What is your mb brand & model? Is your mb bios up to date? Also best to install MB drivers from their website as Windows doesn’t often do a good job choosing correct drivers.

Is using pitool 109 or newer ensure you have latest Nvidia driver installed. Think it is 417.67?


#6

re: piserver
what is running right now is:
pi_server
PiService
PiServiceLauncher

re: mobo - mb Asus z170-a

I will try to install mb drivers from their website right now and get back to you

I am using pitool 109 and know I have the latest nvidia driver installed. I have 419.67.


#7

Okay maybw try 121 beta as well. Thanks for tge corrected nvidia version. :beers::sunglasses::+1::sparkles:


#8

Thanks again for all the help.

I updated my bios and all drivers except the VGA one (it says I don’t meet the requirements for that one) then reinstalled .112 with nothing plugged in, turned off my computer, then plugged in the DP and USB (into a blue port), and turned the computer back on with no luck.

Any ideas?

edit: trying .121 now

edit2: .121 has another error that’s application integrity. reinstalling.


#9

The error is usually 10500, running .109 it just throttled to error 20000


#10

You could try manually flashing firmware. But it seems like may need support if you haven’t yet register a support account & submit a ticket. Post your Supen number here.

If you have an option try the headset on another pc.


#11

where do I file the support ticket? their website page isn’t working for me.


#12

I think they might be running some maintenance/upgrades.

@Dallas.Hao @Doman.Chen @Sean.Huang

These pokes should help in tge meantime.


#13

Please create a ticket from support: https://pimaxvr.com/pages/feedback


#14

Thanks all for the help. It is up to Pimax support now. My support ticket is SUPEN-3475. I will update here with any solution/resolution for my headset.


#15

Hi, I received a replacement cable and this did not help. Can I return my headset with the two cords for a refund? I am a preorder number P123646 and my headset has never worked 3 months after my order.

@DerekVVV @Dallas.Hao


Return, Refund, and Cancel Request
#16

FINAL NOTE FROM ME: My headset has never worked. The proper support team were never able to fix the problem and I have been at this for months. My base station and controller order has also never arrived. At this point, I will be doing my best to try and get a refund, if they will answer me. If not, I will try and ship it back and just dispute the credit charge. I even let them remote into my PC to see if they could figure out why the headset was malfunctioning (you can check the support ticket to see everything we tried).

Thank you all for your help! Esp. @Heliosurge


#17

Your welcome. Sorry pimax failed in giving good adequate customer support. They should have had this expedited better. Pimax NA office is open & might be able to help get your request moving (but don’t handle sales directly yet.

Controllers & LHes are still up in the air so to speak but tge Vive wand version of the controller (Sword) is now guestimated as coming out maybe end of June? With knuckle clone released later.


#18

If your willing to give them 1 more chance @pimaxusa can likely organise a quick exchange of a fully tested replacement unit.

ReReading your post. Have you gone to Nvidia Website & downloaded BiOS firmware update to activate DP 1.4 features? That might be the cause of connection issue.

A user recently had an issue like yours & this fixed it. (@mhl153)

https://www.nvidia.com/object/nv-uefi-update-x64.html


#19

Our Florida team could generate a return label for you and quickly test and repair or replace the device. Shipping is fast between NY and FL. We have a large shipment of devices arriving Monday.


#20

I would prefer a refund please. I did not pay for a premium product to pay for a defective one and wait a longer time to use it. Please give me a refund, I do not want the product anymore.