[Resolved]5k+ with single base station will not track after V2.1.255.212 Update

issue

#1

So this issue has been driving me crazy the past two days!
After updating to the newest PiTool software (and now going back to the old software too), my 5k+ will not connect track with my Vive base station. Non tracking play works fine. Someone please help, I’ve tried to find a solution on the forums already but couldn’t find a solution myself. Also, the support bar just goes to a 404 on the Pimax site currently.
2080ti
i7-9700k


#2

Just to be clear, PiTool is showing the base station as present (blue highlighted)?


#3

Yes, Pitool just tells me my headset is not being tracked. The single vive base is also set to A like it should be. StreamVR also detects the base, but says my hmd is not connected.


#4

Have you tried the obvious such as restarting the service and rebooting the HMD?
When I have had issues I couldn’t fix I uninstalled Pitool, rebooted, reinstalled Pitool, rebooted and it was working again but this was HMD related only not with base station.


#5

Yes, I did all that you have listed, 20+ times honestly. I even tried reverting back to the old pitool version like I said & it did not work. Steam even detects the vive base, but the base’s indicator stays illuminated red & pitool says my headset will not track.


#6

Try moving away from the basestation with the headset (1-2m) ø, turning the headset from side to side. Also try breaking the line of sight between headset and basestation on/off.

I know it sounds weird but I have to do this every time I use a single basestation for seated gaming.


#7

Sadly, I’ve already tried all of that. I’ll try breaking line of sight more once I’m home later, i have tried it a couple times already but it’ll be worth a shot. I’ll reply with an update after.
Itbsk annoying because before this update, I had absolutely NO ISSUES. I could boot, plug in my headset, & done, every time it synced.


#8

You might need to have @Doman.Chen check it out via TeamViewer for You.

He has most likely tried this before… :face_with_monocle::+1:


#9

Update!
My vive base station turned into a brick i guess, a new station fixed my issue.