[Resolved]Controller shown as 'Not Tracked'

issue

#1

EDIT: This is happening way too frequently now.
Every thing was working fine yesterday, now when opening PiTool a controller is showing as ‘Not tracked’ while no controllers are on. Lights are green on both controllers, and show up in SteamVR(icon), and I can use both controllers to access the SteamVR overlay. I’ve tried pairing the controller with both SteamVR and PiTool and have rebooted numerous times.

I have been shrugging off previous issues by restarting programs/rebooting, but this is getting ridiculous. as nothing has changed and I shouldn’t have to troubleshoot my computer every time I want to use vr.


#2

5k+ or 8k received? …


#3

I’ve already got ‘early backer’ status.
I ‘fixed’ this, had to uninstall PiTool to ‘fix’ it :crazy_face: , then had to power cycle the hmd to get video on the display(first thought was it was bricked). I’ll add this step to my “hope it works/troubleshooting” routine.:unamused:


#4

Okay other question’s answer plz


#5

Just realized I was ‘Backer’, I have the 5K+


#6

@Dallas.Hao please add to earlybackers


#7

Check your USB card
Its like htc
Usb cause issues with the controller !!!
I solved the same problem
with a frescologic usb card
Realy


#8

I’m using a PCI usb card with it’s own hub.


#9

I encountered this occasionally, and it’s gone after rebooting my computer and pairing the controller again.


#10

Thx,Dan. Welcome to join EarlyBackers Group @g-coded


#11

Very glad to hear that your issue fixed


#12

This continues to happen, I have had to reinstall Pitools 4 times in the last week. I was hoping the new beta would fix this, but I am in the process of a uninstall AGAIN :rage:


#13

I have this issue constantly. Today, I was unable to resolve it no matter what I did, and finally gave up. To recap, the green lights are on on both controllers. Both controllers show up as being paired. One controller shows that it is not tracked. I can turn them both off and pair the untracked controller. Then when I turn on the controller that was previously tracked, it shows that it is untracked. In other words, only one controller will track at a time, but I can switch which one is tracked. It’s ridiculous.


#14

I’m having this issue as I type this and have tried every “solution” on the forums and every other website you can think of and still can’t resolve this. I’m think of returning my 5k+ to Amazon because this has been so frustrating. I’m using Valve 2.0 Base Stations and Vive Pro (2018) Wands.

@SweViver