[Resolved]Headset recognized, but not controllers or lighthouses


#42

What is your ticket number?


#43

I don’t know. Where do I find my ticket number?


#44

did you create a ticket from support?
https://pimaxvr.com/pages/feedback


#45

Yes. Apparently my response has to be at least 20 characters to post here.


#46

So please tell me what is your ticket number.


#47

Where do i find my ‘ticket number’?


#48

SUPEN-2750 is your ticket number.


#49

[Alan.sun] 添加了评论 - 2019/03/15 10:06

hi,
is it possible to check it by remote control(teamviewer)?

our time table 9:30am-6:30pm,Monday-Friday,Beijing time zone

I just look at this ticket,Alan already had replied to you and received nothing from you.


#50

I’ve sent three unanswered replies…


#51

Ok.never mind,I will try to fix your issue.
Just PM you,please check.


#52

Hi @Doman.Chen

I’m also having this issue and have tried pretty much everything suggested (delete lighthouse files, restarting, room set up etc)

It has connected a couple of times to the lighthouse, but within 4-5min it has disconnected.

Should I raise a support ticket as well?


#53

Yes,create a ticket from support is much better.


#54

Duckstab it looks like from your screenshot you replied to notification email. To respond to ticket you need to logon to support desk.


#55

Perhaps, but that instruction is not provided anywhere, nor does it say anywhere not to reply to the email. On the contray, the email contains the instruction to “reply above this line”. What is the purpose of that, if not to engage in communication regarding the ticket? Furthermore, Alan Sun’s reply came in via email, and it’s only natural to reply using the same medium. There was no instruction to guide my reply through the website versus the email. I hope you can understand my confusion.


#56

I do understand the confusion. I am guessing @mozi might not have that fixed.

If your sender looks like Business@pimaxvr.com that is the notification email.

Alan sun looks something like alan.sun@pimaxvr.com (example might not be correct)

A member idendified this issue quute sometime ago.


#57

@Doman.Chen

Before I went to bed last night I reran PiTool setup using the “run as administrator” option. The folder at ProgramFiles\Pimax\Runtime now has files in it (screenshot below):

I created another user account, it also has admin privileges. The screenshot below shows that prior to creating the new account there was only one user account, and it has admin rights. I tried using the headset with the new user account, but I get the same result. No lighthouses or controllers are visible.

I’ll be available the same time today if you want to try again.

Thanks


#58

@Doman.Chen

I’ve reinstalled windows and my hardware drivers. I also installed Steam and Teamviewer, but nothing more.

edit: vive software installed


#59

Problem solved. Had to wipe my box and try again with a fresh install of Windows 7, but it works! Doman believes it was a permissions issue with Windows. Now to put this thing to use!


#60

@Doman.Chen
Hey Guys,

Been using Pimax without base stations for a few months now. Decided to finally buy a original vive kit.

I get the same problem as duckstab, everything’s fine in steamVR with original vive headset plugged in. I then unplug the vive and plug the Pimax. PiTools shows controllers and base station disconnected, steam only show the headset icon.

Rebooted and reinstalled many, many many times.

Of course, I don’t want to wipe out my 2months freshly installed win10 os. Any tips?


#61

Hi all,
I’m in the exact same situation than Leonardo and duckstab
I got a reply from Doman Chen for a teamviewer session, probably next week… When checking the logs, I can see that it might be related to a “wrong config” on the base stations.
@Leonardo , can you check if you have a “lighthouse” folder in C:\Users\XXX\AppData\Local\Pimax\runtime\ ? For me I don’t have the folder as well.