[Resolved]Rfactor2 problem


#1

Hi guys ,In rfactor2 i have a problem with
Stereo Image. I have uncheched reproyection with no result. Other game work well. I use pitool .95. any ideas?


#2

Which headset did you receive?

Might be an issue with Rfactor2 if other games are okay.


#3

I received a pimax 5k plus


#4

Congrats!

@Dallas.Hao please add to earlybackers.

@industria do you have experience with Rfactor2?


#5

Yes, i have use It with vive pro and rift with no prob


#6

Might need to see uf support can look into Rfactor2 @Sean.Huang


#7

I read on reddit comment of 5k owners that run rfactor2 with no prob


#8

But with pitool .91…


#9

Maybe i can go back to .91…


#10

If you have stereo problem you may need parallel projections.


#11

I try with PP activate and deactivated, no change


#12

Did you restart steam vr and pitool after switching pp on


#13

No, thanks for suggestion. Tomorrow ill try and let you know the result


#14

restarting pitool and steam VR solved the problem. Thanks


#15

No problem thats what forums,are for glad it worked