[Resolved]Sofware Corruption and unusual 6DoF effect


#1

Hello

Recently received the Pimax 5K Plus. Headset looks and feels great, really comfortable. I have one Vive lighthouse, which when connected shows one white light and one green light. I believe that means it’s working okay. Installed PiTool which seemed fine for a few days but has now become corrupted. The tool now is all washed out and the image of the headset is graphically corrupted with obscure patterns.
Before this happened I had tried using DCS. Problem was that the 6DoF didn’t work correctly. As I leaned forward the cockpit was pushed further away from me, as I leaned back it drew the image back. DCS itself is working fine but the VR component is not. This is perhaps related to the lighthouse. Are there any settings that I can use to alter how the lighthouse works. I tried to use the Vive Tool within Steam but it doesn’t do anything. Advice sought here, I have no experience of the Vive setup routine as I have come from Oculus Rift.
Any advice and assistance is gratefully received, thank you.

Euan


#2

@SweViver may have some ideas.

Congrats on reveiving. I don’t have LHes yet. Have you tried Recenter? Also try another program.


#3

Yes, the Recentre button simply puts my view back to where it should be. Problem is the 6DoF is acting in reverse of how it should, when I lean forward I should get closer to the dials but it pushes them away. It’s not DCS related for sure. Thanks for the suggestions though.


#4

@Doman.Chen can likely look into things as well.

If you could setup a support account & file a ticket. Post your Supon number here.


#5

I had this (the Pitool washed out part) a while back and reinstalled my Nvidia driver to fix. You could also try reinstalling Pitool.


#6

Hi Euan!

As @dogbite suggests, try starting with installing the latest GPU drivers (its very important). If that doesnt help, uninstall PiTool and install it again. You could also try to change USB ports on your PC (its weird that one of my blue USB and one red port doesnt work well with Pimax) but the others are completely fine.

Let me know how it goes! If we dont get to any conclusion, you can create a ticket under the “Support” tab and we will take care of it probably tomorrow, maybe through a Teamviewer session if needed.

Thanks


#7

Wonderful to have you on board SweViver. Very impressed with your liaison with the community and your videos have inspired me so much.I do have the latest GPU drivers, 430.86 I think they are and I have the USB in the 3.1 port. I will change to another 3.1 port and reinstall the GPU driver.
Should one Vive lighthouse, ver 1.0, be okay for Pimax, I only use it for Flight Sims and is it okay if it isn’t postioned vertically? I have it held by a clamp looking down on me at a 45 deg angle.
I will report back how the changes go.
Thanks for your assistance mate. Also thanks to Dogbite. Good to be part of such a helpful community.


#8

So I reinstalled the nVidia 430.86 drivers, moved the USB plug to another 3.1 port and reinstalled PiTool. What a change that made. Now everything is back to how it should be. Jumped into DCS I-16 and had a quick flight. The 6DoF works as it should. What a turn-around. Love the large FOV for DCS, really feels like I am in a cockpit without having to wear a scuba mask. Nice!

Thank you Gentlemen, good call. Teamviewer session not required but I will bear that in mind should I have serious issues.

Thanks.


#9

Awesome to hear enjoy! :beers::sunglasses::+1::sparkles: