[Resolved]Strange 10600 error


#1

Hi all, I hope sombody can help me.
I received my 5K+ 5 days ago, it worked well and I was very happy about the step forward compared to my old CV1.
Last night Win10 carried out a system-update and when I tried to start the headset today, Pitool reported “no tracking”. The display itself was alive and connected and when I switched off Lighthousetracking in the Pitool, the display turned from grey to the 3D space view from pimax.

So I tried some tricks to establish the tracking (2m away from basestation, turning around, switching channels, etc.) but nothing solved it.
So I decided to reinstall PiTool and after that was done, things got worse, cause now I got the 10600 disconnected error.
Again I tried everything to get rid of that. Browsed the forums, deleting AppData, reinstall PiTool again, reinstall Nvidia Drivers, trying different display-ports, connected the HDMI cable after PC- reboot, reconnecting the cable on the headset, nothing worked.

Maybe the Windows-Update has something to do with it, I have no idea and are pretty frustrated now…
I don’t think that the headset is broken, because I just reinstalled PiTool and after that the 10600 Diagnose appears.

Big thx in advance for any help…


#2

Update:
10600 error is solved now, I uninstalled and reinstalled the latest Nvidia Driver (the third time), uninstalled PiTool 109 and installed beta PiTool: PiToolSetup_1.0.1.111_beta. That brought the connection back to live.

Now just the “Not tracked” issue remains… :wink:


#3

I had no problems with the Win Update. Yes, that can sometimes be annoying with Pitool and HMD. I have been spared so far. It is probably always useful to write his system rig and SteamVR yes / no, etc. If everything is connected, it is always good to make a PC restart. I hope you find the mistake.


#4

Thx for the reply… My tracking issue is now also solved, I had to plug out every USB device and then found the one and only working USB Port for the HMD…