Screen tearing with Pitool .95 for a split second?

issue

#1

Has anyone else hear seen a screen tear on both lenses?
It’s happened after I updated PiTool to .95 (also I have firmware .181 which i downloaded before that). Once I updated to .95, there are times where my pimax 5k+ shows a screen tear (1 or 2 lines on each lens, going from top to bottom of the lens), but it goes away after 1-2 seconds. It happens very quickly, and usually when I first put on the Pimax hmd.
Sometimes I will notice the screen tear in the middle of a sim racing session also, but it goes away quickly, and usually happens when I move my head.
It’s not bad, and doesn’t affect it, but I’m just hoping it’s not something that will get worse. I also increased the brightness to High, so Im not sure if it has something to do with that as well.

@EarlyBackers


[Replied]PiTool 1.95 ripple effect
#2

I had issues with .95 as well. First I tried upgrading through the tool (from v. 91) and then I couldn’t get SteamVR to launch at all. I had to separately download it, uninstall v. 91, and then install v. 95 as administrator. I haven’t had time to test it out thoroughly, but I did notice tearing in the right eye. I don’t have a left eye, so don’t know. I don’t know if it went away because I had to leave the house. Hope that helps.


#3

Have also tearing with my 5k+ since latest software update. Did the reinstall of the software as admin help?


#4

I dont think installing as admin would make a difference. I still see it sometimes, but it goes away after a second and usually when I’m not looking directly at it anyway.