Setting up with one base station

vr-academy
fix-guide

#1

I hope this is the right subforum for this: I’m trying to get my 8k set up for seated stuff with one bases station. I have everything plugged in, the base station is working and so is the hmd, but I don’t really know where to start. Steamvr doesn’t detect the base station, nor does Pitool. Should I just be able to hold the headset facing it or something for it to detect or is there more to it?


#2

@EarlyBackers will poke others in group. One is likely to have performed this.

@sweviver’s Pimax for dummies video might have setup for 1 LH. I believe it’s in the 5k 8k directory.

Congrats can I get date ypu received?


#3

Your should start by setting the basestation up as channel A (there’s a button on it).

A = single basestation
B + C = dual basestations


#4

At least one controller must be connected to activate the base.


#5

Really ? 20202002020


#6

yep, I tested with a single base. If the controller was not connected, the base was not activated. The members of my forum were the same and he connected one vive tracker and the base was activated.


#7

I think you are wrong. Backer No. 17 from Germany hasn’t a controller. Go to 9:10 min.


#8

Thx, But my pimax never recognized the base if the controller was not connected.


#9

So I switched to channel A and the steamvr pics up the base station, and seems to see the headset for a moment, the looses the hmd. I’ve turned on a controller and flailed it around a bit in front of the base station to no avail (never said the controller connected). I’ll try charging the controllers and give it another go tomorrow afternoon.


#10

How close is your Pimax to the Lighthouse? In the video above he says, he had to be 1.5 meters from Lighthouse, that it recognized the Pimax. Look at 9:10 min


#11

Got the controllers paired, pitool and steamvr see em but not the hmd. Tried putting it 1.5m away, no dice. Reinstalled pitool, no dice! Arg. Firmware’s up to date. I’ll try deleting the lighthouse folder, maybe that will work. Probably just have to badger support though. Seems I’m not the only one with this issue.


#12

Ok, deleting the lighthouse config made no difference. I’ve also tried rebooting the hmd several times, keeping it at 1.5m at least, disconnecting all extra usbs, turning the hmd on each axis several times, to no avail. The lighthouse just can’t see it. Time to contact support.

Edit: aaaaand to make matters worse I deleted all the lighthouse files I could find and now steamvr and pitool can’t see the lighthouse at all.


#13

I would suggest if not done yet submit a support ticket & post here @quorrateam membet.


#14

Holy fek - just reinstalled steamvr to try and get that lighthouse responding again, switched on the hmd and what do you know - steamvr can see it! 6dof at last! Thanks for the help all. I’ll try it again tomorrow to be sure but should be sorted now.


#15

Just want to jump in an tell from experience that a controller is not needed to set up one lighthouse with an 8k.
I did it at a friends place and it worked immediately as expected.


#16

@hansangb Please check more info, I am not sure that it need 1 controller or not.


#17

I ever found this issue, the base station always connected after the controller is turn on, but after support remote to solve the Not tracked issue, they can be connected without turn on the controller.


#18

My forum member was resolved after changing the Windows user account to English.


#19

Right, it wouldn’t connect when I tried again, but I’ve found that if you leave it turned on and plugged in with paired controllers then close steamvr and pitool and unplug your lighthouse, then turn the lhouse back on and restart the tools, it works!


#20

I now have the same problem! HMD is detected (when I turn off the base station in PiTool) and the base station in SteamVR too, but the station does not find the Pimax!

@Doman.Chen can you help ?


Production Update Discussions Jan 18/2019