Setting up with one base station

fix-guide
vr-academy

#21

Is it possible to remote control to you via teamviewer application?


#22

Yes ! In 25 minutes ?


#23

For me it worked when this happend either by rebooting the headset or restarting the PC.

Or even unpluging the power plugin on hmd-cable and reattaching it solved the issues sometimes. I am still not sure if there is some randomness in the troubleshooting


#24

I have already tried everything, unfortunately no success. Even the TeamViewer session with @Doman.Chen did not help !

But great support !!! And that 11pm o’clock in the evening (China time) !!!


#25

If you search around theres a Sweviver post talking about deleting the lighthouse configuration file, stopping the pimax services with services.msc and task manager, then plugging the lhouse back in and restarting everything. Had to do it several times but it did work.


#26

@park also found that ensuring piserver was running at startup helped as well. But with Doman helping via remote might be a deeper issue.

@Oege if you haven’t reduce what you have plugged into Usb ports. Ie just keyboard mouse & headset. Make sure headset in highspeed port preferably red colored rear ones. Front ports often not properly shielded.


#27

@Heliosurge

The station can be seen in the Pitool, but the HMD is simply not tracked. I tried all USB ports, but it does not help. I have a new teamviewer appointment at 4 o’clock in the morning with @Alan.sun. I have to get up early anyway.


#28

Sorry to hear hopefully the next session fixes it.


#29
  1. Use iobit uninstaller(https://www.iobit.com/en/advanceduninstaller.php) to cleanly remove pitool, steam, and steamvr.
  2. Install steam and steamvr with vive setup(https://www.vive.com/us/setup/vive/)
  3. Install pitool(http://pisetup.pimaxvr.com/PiToolSetup_181_95.exe)
  4. Set room after running pitool

My forum members solved the problem this way.


PiMax 5K+ not tracking at all
5K+: Tracking problems and dead pixel
#30

Awesome Park! The links are an awesome added bonus. :beers::sunglasses::+1::sparkles:


#31

Thx @park !!! I will try it later :slight_smile:


#32

Thanks for the help, but does not seem to work for me


#33

Unfortunately, the nightly teamviewer session did not work either. I got up extra 3 clock with the result that probably something is wrong with the base station. Unfortunately, I can not test it because I do not have Vive. All other instructions did not work either. Thanks to the team, really great support even if it did not work. @Doman.Chen @Alan.sun


#34

Change the channel of base to b or c and test. Or hmd and base power on and off repeatedly. It is important to try repeatedly. My forum member succeeded in 2 days :sweat_smile:
Your windows account should be in English, and the path where pitool is installed should be in English only.
And if possible, why don’t you try another PC?


#35

I felt like doing it 1000 times. a, b, c , on / off / , restart piservice launcher and and and …

What ? Why ? Others from the german VR Forum have their account also not in English, why should it be because? I made the installation of the Pitool in English!

i will try it later on my laptop


#36

Well in Korea, there was a problem if the windows account was Korean and there was a Korean language in the path where the Pitool was installed.


#37

@Doman.Chen , @Alan.sun

I have now ordered a new base station. Maybe it’s already there tomorrow and I can test it then.

What you mean is that the Windows user is not allowed to include special characters. I think that the Korean language are some special characters, but not in german / english or my username / user account


#38

Ok,please let me know after you test.


#39

@Doman.Chen , @Alan.sun The new LH box has just arrived. I have only deleted the old data, restarted and the box was already displayed with “Ready”. The room setup worked right away. Now I am happy!

Thanks for your great support , Pimax !!!


#40

Good to hear that.Enjoy your Pimax.Thank you.