Skipping,studdering video


#1

Does anyone know a fix for this? When watching 4K 360 60hz or 4K 180x180 60hz video the video skips and studders. Trying virtual desktop and steam is also horrible is skips so much my eyes hurt and I get sick to my stomach.

GIGABYTE GTX1060 WF OC 3GB 2DHDP
Intel i7 7700k
250 Samsung evo nvme had
16gb ram
Win 10 64bit


#2

@Enopho said latest nvidia driver has issues. Try downgrading to previous version.

There are many free video players on steam. Perhaps Video for Vive might play better.


#3

I tried to upgrade and downgrade and it still having the same issue, is there anything else I can try


#4

Truth forvmy side not sure. I haven’t upgraded to piplay 3.0 yet. What is the version number of piplay?

@Pimax-Support might be able to did deeper by setting up a Skype with teamviewer.

Now you did say that it seems to affect your pc when headset is disconnected from your pc. Typically myself I exit piplay completely & only run it when i want to use the headset. That way its not using resources when not in use.

EDIT mixing your post with another user.

Skipping video @jonnypanic might have some ideas as i know he also has a 1060 3gig gpu.


#5

I haven’t had that problem but I am staying on 388.59. Also still on pimax 2.95. For me skipping is caused by SS being too high. 1.0 in steamvr and Pimax settings shouldn’t skip.


#6

I’ll do 388 tommarrow after work, pimax im on the newest one 2.0.9 I think but I’ll get 2.95 if I’m not on it and try. On very low quality video 720 it’s fine but 1080 and 4K is horrifying, make me sick to my stomach and my eyes hurt.


#7

I haven’t tried 4K video, only 2K max (only play games usually), but for me that is fine. Your system is quite a bit more powerful than mine - I am running an i7 920 - so it must be some kind of software/driver problem.


#8

I uninstalled all the programs from my pc switched to 388.95 and it got better but still skipping. It will play 30 second to 1 min then start skipping… I donno what else to do


#9

#10