So I received my Pimax 5k+ with 3 issues

issue

#41

Glad this worked and thx for the heads up. Did you notice if this 14mm foam also helped to situate the HMD on your head in a manner to reduce the distortion?


#42

yeah no, no chance of taking a picture of the pixels. made 100s of pictures and it does not show on pictures. i tried and tried. thats not the way. i am sorry but there has to be a other way then. lol. it drove me insane spening 2 hours trying to get that shot. it is so tiny while headset has to be aligned perfectly with a black surface and the photo has the be super sharp my phone just doesnt do it. its super hard to spot it with human eyes. but while i searched for the pixel i noticed a 3rd stuck pixel as well. 2 next to each other and another one a little further. but when you take a picture of a dark object, theres always noise. i could see it but my camera has noise which makes everything seem like stuck pixels. lol.


#43

Not sure if this would help. In pitool directory you should find a Default.jpg file. It’s the pimax logo screen. Try replacing it with a black picture or which color looks best to show stuck pixels.


#44

oof. ill try that then.


#45

alright i changed it but how do i make it display it?
for me it only shows it really quick b4 it loads in some sort of moon world.


#46

I believe there’s an option in PiTool called something like “show Pimax home”. That’s what it’s showing. Disable that and it will show the picture instead.


#47

Disable pihome. @SweViver said it only wastes resources.


#48

issue is, i changed it to a black one but it still shows the picture… weird. can u ggive me exact location? i stearched for default.jpg in install folder and only found one file which i deleted and put the black in same size instead. still shows the old logo, maybe reboot pc i guess?


#49

Will likely need to restart pitool & headset to take effect.


#50

nah tried restarting both, only pc restart did the trick. alright, now on to the pixel hunt.
wish me luck.


#51

I remember reading about this, seems like it was using up bandwidth on the internet?? Is this a setting in Pitool that we need to disable? What is it for? THX!


#52

please tell me how to spot that pixel in all that noise?
there needs to be a other way. i mean CMON!
i will stop trying now or else i end possibly up with a scratch in my lense. nope.


#53

I think in future will have a menu to launch things like steam home. Just a checkbox to disable.


#54

I wouldn’t risk it either. Generally a 1 color background usually will make a stuck pixel visible. It was white?


#55

yes its white stuck pixels. i can see them with my eyes but impossible to capture with a camera. a camera is not an eye and needs a super high resolution to even spot these tiny dots. its super duper tiny. srsly.


#56

1 remove headstrap.
2. open desktop mode and open black image or other colour for full size on pc.
3. use controller to point the stuck pixel and don’t move it.
4. Use mobile to focus the pointer of controller. For mobile, shoot 4k video than shooting image may get higher resolution and clarity.


#57

Impossible. As i said its super tiny so how would i make the Pimax nor Controller stop moving? Theres gravity and i only have two hands. :frowning: i would have to wear and Spot it, pinpoint it, remove it from head while Laser being Stuck to it and place both somwhere while tracking the Pixel. Believe me thats Not the solution.


#58

Place headet on the edgeb of the table, move eye to the lense, use some box to fix controller.


#59

it doesnt work like that. as soon as i remove the headset from my face the pixel is lost. i wish you could see what i mean. its too tiny.


#60

That reason why I use controller point to the dead pixel and use a box to fix it to not move. then I zoom my mobile to the pointer of controller Or use mouse on desktop.