[Solved] - SteamVR NoloVR - missing button

issue

#1

Hello THere, so i m using the pimax 4k and the nolo vr system

Do u have some information, how i can found the mising button to use steamvr ?

i can’t access to the main menu of steamvr because missing the button on the top of the controller

thanks


#2

Have ypu tried buttom remapping?


#3

WHat is that ?

on pitool ?

do u have name program please ?


#4

Steam input mapping settings.


#5

ok i see the parameter, thanks

i will take a look


#6

Hello there, sorry but i can"t found the menu to change mappiing

i found this :

but u can’t just test button and change it

and i missing this button to get all vive controlleur functional :

if u have a solution, i m not the only one guys who missing this button on nolove vr ?*

how to map it on button on the headet ?,
Acombination of button of controlleur ?

i m still looking


#7

for precision missing this button

the button 1, and i can’t found a way to map it


#8

I found something about mappinf in big picture mode steamvr version overlay

@TheDeaX might have ideas.


#9

Hello,
still no found a way :cry:
i post a message on forum nolovr :

hope someone get the response

thanks all


#10

so i found the button, under the touchpad

works like a charm :slight_smile:


Steam crashes with P4K and NOLO