Standby mode time

issue

#1

Is it possible to control the time it takes before the headset (5k+) goes into standby mode? When working in Virtual Desktop sometimes your head doesn’t move for awhile, and the screen goes black. There must be some way to increase/disable this timeout value?

Thanks

@Doman.Chen


#2

This seems to work, with the latest beta it doesn’t seem to overwrite itself either.


#3

What is your pitool version?


#4

You can control SteamVR device standby and headset screen standby with the standby_timeout_min and enable_screen_saver options respectively in C:/Users/[username]/AppData/Local/Pimax/runtime/profile.json.

Be sure to restart PiServiceLauncher (Start > Run > Enter services.msc > Right click PiServiceLauncher > Restart) after editing the file for the changes to take effect.

{
   "Pimax P2 8K Formal" : {
      ...
   },
   "enable_screen_saver" : 0,
   "standby_timeout_min" : 14400
}

#5

@Doman.Chen I didn’t know even Pimax has standby option… my HMD turn on be it self sometimes and run for hours with the screen turned on. And they don’t switch off never…

It happens to me with all Pitool version. Is that normal? I have to disconnect from the power all the time to not burn the screens.


#6

What is your pitool version?
Have you tried the latest one v129?


#7

My 5k has never been to sleep in its life. Until I cut the power, it’s on. Multiple versions of pitool.


#8

Looks like editing the profile.json file did the trick. No more sleeping!

Thanks


#9

I will try. Thanks. I hope it works.