Steam VR error code 400 and 306


#1

I can’t make PiPlay 2.0.4.48 work normaly with Steam VR. I’m reciving error code 400 or error code 306. I’ve wrote to Steam support, but they can’t help. They said that I should speak with Pimax support.
I’ve updatet and reinstalled all Nvidia drivers (I have GTX1080 8gb), reinstalled all Steam related software, reinstalled PiPplay dosen of times, nothing helps.
The old version - PiPlay 1.1.92 runs SteamVR just fine, I’ve rolled back to using it for now. What ealse should I try?


#2

Hi,friend,sorry to hear that.
May i ask what’s the driver version of your graphics card?

Edit: You may select Nvidia GPU driver 384.94 for a try as below:


#3

My driver version is 388.13


#4

Hi Sam,

I think what pimax support are suggesting is the older Nvidia driver 384.94 as that driver is known to work with 4k. They are attempting to identify if the issue is Nvidia driver related. When installing the older Nvidia driver choose the option clean installation so there is no cross over of the old drivers.

When you said you reinstalled all steam related software, do you mean steamvr was uninstalled and reinstalled?

Eno


#5

EVERYTHING, exept Windows it self.


#6

Could we use the Teamviewer? then PM me the ID&password of Teamviewer when you are available.


#7

I have same problem with AMD rx 480.


#8

Got PiPlay 3.0, Error code 400 with SteamVR Remains. Half a year, new version, and you still didn’t fix it?!
A least make some updates for Piplay v 1.1.92 if you are forcing us to stuck with it… or don’t, you’ll brobably gone mess it up too.
:frowning:
I’m so disappointed.