These are common issues I have had (5K+) and ways to fix them

events
vr-academy
fix-guide

#1

Hi I have been testing the Pimax 5K+ and I have a few tips to get you started. This will help you trouble shoot.

Give the headset a little time when booting rebooting resetting powering up or down.

Make sure the headset has power. All the cables are plugged in.

My fix may not be the one that works for you or you may find a more simple fix.

  1. If you get a headset disconnected error with/or either usb cable or display port not connected error. Or a USB malfunction error. This happened to me 3 times.

Try a different USB and or DP port on the computer. Reboot computer make sure your USB ports are running full power and try to use USB ports directly on the motherboard.

You may need to reconnect the cable at the headset also this has fixed this issue for me. The cable at the headset is removable just hold firmly and pull slowly the outer face gasket may also come out a little but no worries its just held in with tabs and is completely removable. Once the cable slides out plug it back in and let the computer reconnect. This has always fixed this issue for me. Its very easy to do.

  1. Headset not tracking error or Lighthouse not seen. This happened to me 2 times and always seams to happen on software reinstall.

Shut down the pimax software. Locate the “lighthouse” folder at C:\Users\Administrators\AppData\Local\Pimax\runtime\config\lighthouse Delete the entire lighthouse folder and restart the pitool software.

  1. Double vision or weird visual vision issues. Happens on software reinstall every time to me.

Reboot the HMD in the pitool HMD menu…also the setting in the pimax software for Hidden area mask and compatible with parallel projections sometimes need to be on for a specific game so messing with these can fix issues.

  1. Controller not tracked. Happened only once to me. One controller was stuck on not tracked no matter what I tried. If I rebooted the HMD or restarted the software or the controller it showed one controller as not tracked.

I got this issue once and to fix it I had to uninstall pitool and delete the config folders at C:\Users\John\AppData\Local “pimax and pitool” folders. And reinstall everything.

  1. Your in game position or floor or controllers are way off. Happened only once so far for me. Everything was way way off controllers looked like they were 40 feet away I was 40 feet away up in the ceiling.

I ran the room setup “Steam and Pimax” and still did not fix it. I had to do #6 to fix it.

  1. Various issues you may encounter.

Reboot the HMD and computer or…

I have had to uninstall the Pimax software and manually delete the Pimax and Pitool folders in the C:\Users\John\AppData\Local folder. Then reinstall everything and run the setup again to get it working.

All this aside once its working I haven’t had issues in game and the visuals are amazing in this headset. The issues have been occasional but for the most part it has worked very well. All the issues seem to stem from software and hopefully will be addressed in future updates.


New 5K+: Summary and status of problems (disconnects & 3dof-tracking) [solved]
[SOLVED] Worsening HMD detection issues
New Pimax 8K not tracking
[Replied]I'm about to lose my mind here! I beginning to question whether this headset is worth the trouble!
Pimax 5k & 8k Directory
5k+ arrived yesterday with issues
#2

This is worth pinning. Although I don’t even know where to find pinned posts.


#3

Questions and solutions.Great work!


#4

Yesterday I only had a few minutes to spare and ran the .91 setup.

After reboot I pressed the power button on the HMD and alas, I’m back to the dreaded red flashing LED on the HMD that I had when I received the HMD way back when.

Pitool shows the HMD as disconnected. Will have to do some troubleshooting this week and see if I can get my PC to recognize the 5K+ again…


#5

Agreed. Though this shouldn’t be the users job to hack the headset to work.


#6

Honestly, some of these things are probably some fairly minor yet unavoidable compatitbility issues :confused:


#7

Haven’t seen any red light myself yet (knock on wood)


#8

Don’t forget, as a backer, you are a tester. If you wanted a complete and bugless experience, you should have waited for “pre-orders” or later.
We Backers are Pimax Quality Control. They need our feedback to have things running smoothly for later, regular customers.
Aren’t you glad that you spent money for the chance to check an expensive product for bugs? :stuck_out_tongue_winking_eye: :rofl:


#9

I disagree, the testing phase is long gone.

I would like to have any Pimax experience other than checking this forum 823 times a day just to read about new problems and delays.

Not really, just tired of this.


#10

Sorry. It wasn’t a question. You are. Doesn’t sound as if you like the situation that you put yourself into, tho. I’m sorry for that, but please try to remember that you put yourself here, no one asked you to. Sell you pledge and wait until they’ve got the bugs out.
But, as a Backer, you are a “tester”.
Edit: I’m not trying to be offensive, I’m just pointing this out. The Sun rises, Backers are testers.


#11

Pinned posts are supposed to go to the top, but a forum setting makes them not stay on the top.

Go to profile -> preferences -> interfaces
Check that to make sure the “Automatically unpin topics when I reach the bottom.” is not checked. Otherwise i dont know.


#12

Isn’t that what a good forum is all about? Some of the best hacks and mods come from the end users.
VR is all so new and with gen 2 we’re still wiping off the amniotic fluid. It is nice to see so many savvy midwives offering to help with this birth.
The only good thing about being at the back of the line is these guys will have made my life much easier by my turn. Let me thank you all right up front.


#13

Yes yes yes, I guess the one year of delay and lies, yes lies, is taking a toll on me. Peace @Strydr :beers:

Lol you just called @sjefdeklerk a midwife :woman_health_worker:


#14

Thanks for this, did the room setup about 3 times and would end up floating outside a miniture version of the play space. Saw fix #6, so unplugged the power to restart the headset, did the room setup again and everything worked fine.


#16

The unplugged power set up which will be going to manages it in such way that will be handled perfectly so it may be going to manage the overall part easily socan’t load xpcom will provide the perfect way to fix them easily.


#17

I would also add if you are having the HMD not trackable error in addition to clearing your AppData Directory there’s another directory that should be removed if you are trying to do a clean reinstall.

c:\ProgramData\Pimax\runtime\config\lighthouse\

This helped my HMD get detected after upgrading to the 111 version which is using the Vive 1.0 controllers and LHs.