Try this to fix stuck pixels

fix-guide

#21

I add my voice for this. If we can’t have the proximity sensor please allow us to disable this sleep mode completely. It affects now not only my video watching, but also in game like Elite dangerous, I already got the black screen (sleep mode) twice while flying on straight course.

Gyro-based sleep mode does not work and can’t work for the intended purpose as there are quite a few situations where my head is simply not moving (watching video, flying straight, pondering chess move etc.).


#22

No, steamvr desktop is a NO GO. It needs to be at least 60fps frame rate.


#23

What would you suggest? I do not use VR outside of racing, so not that much familiar with apps. Virtual Desktop is paid IIRC, right? Don’t know much about Big Picture, but will research. Still, without a way of stopping HMD from going to sleep… not sure what I can do. Oh well!


#24

There is one I think called VRspace? It’s in the Free Content directory.

But to prevent sleep not sure… Maybe a massager under a pillow perhaps? But might move the umstuck if its the old plave fluxuating spot over pixel.


#25

Gotta say you’re pretty creative.
I think the gyro sensor sleepmode WOULD work, if the sensitivity was properly dialed in.

Pimax, add Pitool an option to adjust the sleep sensitivity or at least an option to disable the sleepmode. @Dallas.Hao @Sean.Huang

And what does this have to do with the topic? Nothing.


#26

Well, he needs to keep HMD running to try to get rid of the stuck pixel, which the sleep mode prevents, so it is relevant for the topic.


#27

How do you pull this up in the headset if you don’t have virtual desktop


#28

Bigscreenbeta is free & may work.


#29

Use ovrdrop and set capture rate to 90fps
You can also use Bigscreen. With both of them I suggest setting your desktop refresh to 90fps in order for 90fps to work


#30

Anyone had actual success getting pixels unstuck?