Unable to switch to Direct Mode


#11

Pimax mode is direct mode


#12

Yes I know Pimax = Direct mode, but if you look at the screenshot and at the Pimax splash screen and the program itself, it stays in OC extended even if you select PIMAX and restart.


#13

Maybe this is a reason of your direct mode trouble.
check for this.
Attention: If your PC has integrated graphics (desktop and laptop), maybe you can’t use the Direct mode if you haven’t close the integrated graphics at all, please try to disable the Integratedl Graphics on the Mainbooard and use the discrete graphics only.


#14

Good idea but unfortunatly it didn´t work :frowning:


#15

Have the same Problem. OC_direct didn’t work.Have a gtx 1080 and Windows 10
Maybe the OCSoftware have some Tools to do that
PIMAX have it. In windows\piserver\pimax you can find it.


#16

Yeah, I had the same problem and I had to return to FW 1.0.0.180 to fix it.


#17

Hi, the problem is 10 sense graphic do not support OC 0.8.
Can you find the Pimax mode? Pimax mode can support it.


#18

Hi! Which graphic r u using?
Could u find the Pimax mode? Pimax mode and direct mode is the same.
And r u using the laptop?


#20

Do you have a discrete graphics ?If you have one, please enter BIOS system to disable it


#21

Do you have a discrete graphics ?If you have one, please enter BIOS system to disable it …:slight_smile:


#22

Hi, Google don’t find These exe files. Can you post the download site. Thx


#23

I don’t believe the exe files are needed anymore. The new version of PiPlay (1.1.74) works to switch modes.


#24

Hi, please try to use the latest Piplay version.


#25

Onde baixar o OCPlugin?


#26

NOpe still having the same problem it does not show the option of pimax mode or direct mode in my drop down box it only shows extended mode and i tried each and every thing on the internet but did not work please help …i even downloaded the latest one 1.1.87 yet nothing


#27

Do you have your integrated gpu disabled?


#28

Yes i did every thing yet no luck…from bios from from management… Etc nothing worked


#29

#30

@mytemplo What is the name of the Windows service? I can’t see it in your screen shot!


#31

Intel® HD Graphics Control Panel Service

Press key “windows + R”

Write “services.msc”

Put this service “Intel ® HD Graphics Control Panel Service”

Stop and deactivate

And check as if in the bios you are in graphical parameter “PEG” and not “IGD”

Personally, I went back on windows 7 64 bit pro, I remade all my installation and disabled my internal graphics, and like magic with windows 7 no problem! I think that with windows 10 there are too many worries!

Good courage ^^