Updated 8K review, with an emphasis on Elite Dangerous

review
issue

#1

I spent over an hour, trying to get both my base station recognized and my headset tracking enabled. I spent over 30 minutes yesterday getting it to work by repeating the instructions in the wiki over and over again and again, but I finally got it working. It’s failing again today. I am using the last stable driver (.95). I have repeated the instructions in the wiki again and again and again and again, to no avail. :frowning_face: :-1:

At this point I consider the 8K headset to be not-fit-for-purpose.

Yesterday, once I got it working, I played Elite Dangerous for 3 hours and it was great. Too bad I didn’t get to play tonight.

[ update ] DrWilken suggested I try .109, so I’ll do that and report back. Still no luck. I’ve tried another USB port, which didn’t help. I’ll try more of them later. It’s 3:00am and I’ve been at this for WAY too long. There needs to be a better way of helping a user diagnose and fix this frequently-reported issue!

[ update 2 ] I think I’ve found a solution: Solution for base station and headset not tracking

[ update 3 ] Things went pretty well tonight! I’m going to collect more data on tweaking Elite Dangerous for optimal play on a system like mine (i7 8700K, 16 GB, RTX 2080) and post a proper review focused on ED. That will likely be a few days from now.

[ update 4 ] My review is below… Updated 8K review, with an emphasis on Elite Dangerous


PIMAX, Is there a plan to fix eye-strain and IPD issues to make the 5k+ and 8k headsets more useable for people with less than 60mm IPD? Small IPD/160 FOV lens replacements and adaptors?
#2

Maybe try 109?

At least its good to hear that it is great when it works.


#3

I’ve given up for the night. I’ll see what others suggest tomorrow. Initially, the base station was not detected, but the headset was tracking (angles only, no positional tracking). It took a reboot to get it detected; stopping all the Pimax processes in TaskManager, followed by a start of the PiServerLauncher was NOT enough. Once I got the base station detected, I could NOT get the headset to track.

This is a brand new base station, which worked flawlessly yesterday, once I finally got it detected and tracking. The base station is 2.5 m away, which should be ideal.


#4

It MAY be related to the fact that you have a single base station. Maybe Pimax didn’t properly test with a single base station.


#5

They should have. They claimed it would work with only 1. It worked fine, once it was recognized and tracking was successfully initiated. I’m only playing Elite Dangerous, which is a seated game.


#6

I think someone mentioned that there were improvements (for them) in regard to basestation/tracking issues in .109.

Maybe it’s worth trying if You’re OK with the potential need to downgrade firmware if You decide to go back to an older PiTool?


#7

I didn’t realize there was a tracking fix in .109; I thought it was all about BrainWarp and that it had stuttering issues.

I looked up the release notes on .109 and you’re right, there seems to be a tracking fix: “Fix tracking issues in known scenarios.” I’ll try upgrading. Thanks for the tip! :+1:

. Pitool & Changelog Download


#8

Sorry for your frustrations. Seems like everytime I fire it up theres ALWAYS some issue to fart with!!


#9

That’s unfortunate. Pimax needs to straighten this out. I can troubleshoot, but I need to know what sort of problems can cause this. My base station position and distance should be good, so it’s not clear what’s the root cause. A troubleshooting guide would be helpful, since the suggested steps don’t seem to work most of the time (for me).


#10

What channel are you supposed to set your lighthouse to when you are only using one ? I will test my setup tomorrow with just one lighthouse and see what happens .


#11

Channel A… :wink:


#12

Perhaps that’s part of my problem. I have only 1 base station, so I have no sync cable. Therefore, I have mine set on B, based on the setup instructions:

Without the sync cable - Press the Channel buttons at the back of the base stations so that one base station is set to channel ​“‍​b”, while the other is set to channel ​“‍c”.


With the sync cable (optional for added reliability) - Press the Channel buttons at the back of the base stations so that one base station is set to channel ​“‍A”, while the other is set to channel ​“‍b”.|

. https://www.vive.com/us/support/vive/category_howto/installing-the-base-stations.html


#13

I’m not actually sure where I got it from, but I’ve been using my three basestations like this for a long time (OG Vive):

  • Single basestation where PC is located for seated (“standing”) gaming - Channel A
  • Adjacent room with two basestations for room scale gaming - Channel B + C (no sync cable)

What I’m saying is I’m not 100% sure it matters, but it works flawless for me.


#14

After the firmware upgrade, I did a quick test. At first the headset would not track, once the base station was detected, just like before.

I was only able to get the headset to start tracking by doing something that was mentioned as something you should AVOID doing. My lighthouse (single unit) is near the ceiling, about 2.5 m from my chair. Others have had a problem with the base station being too close (less than 1.5 m). Guess what? Mine only seems to be detected if I move the headset to less than 1.0 m from the base station!

Once detected, everything seems to work when the headset is moved back to my normal position. WTF?


#15

Things went pretty well tonight! I’m going to collect more data on tweaking Elite Dangerous for optimal play on a system like mine (i7 8700K, 16 GB, RTX 2080) and post a proper review focused on ED. That will likely be a few days from now.


#16

I’m still having difficulties getting tracking to work, each time I start a game session. Also, I’ve been getting some black or white flashes and also some sparkles. I was able to fix it by pushing the cable connector into the headset, but I’m a bit worried. It keeps recurring. I wonder if there’s a problem with the cable connector (or worse the headset connector).

When it’s working, it’s great! I’ve been tweaking my Elite Dangerous settings and I’m fairly happy with them.

I turned on fixed foveated rendering (on aggressive), but PiTool says it’s inactive. I wonder if it needs to have smart smoothing enabled to be active. It should work, I have an RTX 2080.


#17

I would like to try 109 but have no headset ! :sweat_smile:


#18

That trailer looks great!

My understanding is that it normally takes a while to get used to playing in VR. I’m wondering if Pimax’s wide FOV makes it easier to adapt to VR. I’ve only had 2 play sessions so far (both in ED). The first was 3 hours and the second was 4. I haven’t had problems with headaches or eyestrain, unless the IPD was set very high. (My IPD is ~63, self-measured.) No nausea either.

I’m pleasantly surprised at how easily I’ve acclimated to VR.


#19

Lucky you…still waiting for mine !


#20

Hopefully, you won’t have to wait much longer. :slight_smile: