Updated 8K review, with an emphasis on Elite Dangerous

Maybe try 109?

At least its good to hear that it is great when it works.

I’ve given up for the night. I’ll see what others suggest tomorrow. Initially, the base station was not detected, but the headset was tracking (angles only, no positional tracking). It took a reboot to get it detected; stopping all the Pimax processes in TaskManager, followed by a start of the PiServerLauncher was NOT enough. Once I got the base station detected, I could NOT get the headset to track.

This is a brand new base station, which worked flawlessly yesterday, once I finally got it detected and tracking. The base station is 2.5 m away, which should be ideal.

1 Like

It MAY be related to the fact that you have a single base station. Maybe Pimax didn’t properly test with a single base station.

They should have. They claimed it would work with only 1. It worked fine, once it was recognized and tracking was successfully initiated. I’m only playing Elite Dangerous, which is a seated game.

I think someone mentioned that there were improvements (for them) in regard to basestation/tracking issues in .109.

Maybe it’s worth trying if You’re OK with the potential need to downgrade firmware if You decide to go back to an older PiTool?

I didn’t realize there was a tracking fix in .109; I thought it was all about BrainWarp and that it had stuttering issues.

I looked up the release notes on .109 and you’re right, there seems to be a tracking fix: “Fix tracking issues in known scenarios.” I’ll try upgrading. Thanks for the tip! :+1:

. Pitool & Changelog Download

2 Likes

Sorry for your frustrations. Seems like everytime I fire it up theres ALWAYS some issue to fart with!!

2 Likes

That’s unfortunate. Pimax needs to straighten this out. I can troubleshoot, but I need to know what sort of problems can cause this. My base station position and distance should be good, so it’s not clear what’s the root cause. A troubleshooting guide would be helpful, since the suggested steps don’t seem to work most of the time (for me).

1 Like

What channel are you supposed to set your lighthouse to when you are only using one ? I will test my setup tomorrow with just one lighthouse and see what happens .

Channel A… :wink:

1 Like

Perhaps that’s part of my problem. I have only 1 base station, so I have no sync cable. Therefore, I have mine set on B, based on the setup instructions:

Without the sync cable - Press the Channel buttons at the back of the base stations so that one base station is set to channel ​“‍​b”, while the other is set to channel ​“‍c”.


With the sync cable (optional for added reliability) - Press the Channel buttons at the back of the base stations so that one base station is set to channel ​“‍A”, while the other is set to channel ​“‍b”.|

. https://www.vive.com/us/support/vive/category_howto/installing-the-base-stations.html

1 Like

I’m not actually sure where I got it from, but I’ve been using my three basestations like this for a long time (OG Vive):

  • Single basestation where PC is located for seated (“standing”) gaming - Channel A
  • Adjacent room with two basestations for room scale gaming - Channel B + C (no sync cable)

What I’m saying is I’m not 100% sure it matters, but it works flawless for me.

1 Like

After the firmware upgrade, I did a quick test. At first the headset would not track, once the base station was detected, just like before.

I was only able to get the headset to start tracking by doing something that was mentioned as something you should AVOID doing. My lighthouse (single unit) is near the ceiling, about 2.5 m from my chair. Others have had a problem with the base station being too close (less than 1.5 m). Guess what? Mine only seems to be detected if I move the headset to less than 1.0 m from the base station!

Once detected, everything seems to work when the headset is moved back to my normal position. WTF?

3 Likes

Things went pretty well tonight! I’m going to collect more data on tweaking Elite Dangerous for optimal play on a system like mine (i7 8700K, 16 GB, RTX 2080) and post a proper review focused on ED. That will likely be a few days from now.

4 Likes

I’m still having difficulties getting tracking to work, each time I start a game session. Also, I’ve been getting some black or white flashes and also some sparkles. I was able to fix it by pushing the cable connector into the headset, but I’m a bit worried. It keeps recurring. I wonder if there’s a problem with the cable connector (or worse the headset connector).

When it’s working, it’s great! I’ve been tweaking my Elite Dangerous settings and I’m fairly happy with them.

I turned on fixed foveated rendering (on aggressive), but PiTool says it’s inactive. I wonder if it needs to have smart smoothing enabled to be active. It should work, I have an RTX 2080.

2 Likes

I would like to try 109 but have no headset ! :sweat_smile:

2 Likes

That trailer looks great!

My understanding is that it normally takes a while to get used to playing in VR. I’m wondering if Pimax’s wide FOV makes it easier to adapt to VR. I’ve only had 2 play sessions so far (both in ED). The first was 3 hours and the second was 4. I haven’t had problems with headaches or eyestrain, unless the IPD was set very high. (My IPD is ~63, self-measured.) No nausea either.

I’m pleasantly surprised at how easily I’ve acclimated to VR.

4 Likes

Lucky you…still waiting for mine !

1 Like

Hopefully, you won’t have to wait much longer. :slight_smile:

I got my 8K a week ago. It took me about an hour to get it running. Most of the problem was getting my (single) base station configured. It was recognized the very first time and then it wasn’t recognized and it took at least 30 min to get it recognized again (following SweViver’s suggested steps in the wiki). I just kept repeating the suggested steps and on about the 5th retry it worked, although I don’t think I did anything different. It just seems very touchy (and yes my base station was ~2.5m from the headset.

I initially used the .95 version of PiTool, since that’s what seems to be the most reliable and I wanted to have a solid base line, before I upgrade. Since the latest version seems to have a “stuttering” problem, I’ll probably wait for others to test the next version before I upgrade, which I did a few days later, to version .111.

Based on my initial experiences, I would not recommend this headset to anyone (at this time) who isn’t technical. I found it frustrating and it took me over an hour, mostly trying to get my base station to be recognized. The first attempt worked, but then PiTool wouldn’t recognize it. I followed SweViver’s recommended procedure in the wiki, but it stilled failed to find it. I wasn’t sure what else to do, so I kept repeating the sequence with some reboots thrown in for good measure and eventually, the BS was recognized, but I’m not sure what (if anything) I did differently that time.

Eventually, I discovered a method to consistently get tracking to work. I hold the headset close (0.5 m) from the base station and slowly move the headset further away. If tracking hasn’t kicked in by the time I reach 4 m, I repeat the procedure.

I didn’t notice any dead or stuck pixels, nor did there seem to be any dust on the lenses, or other headset defects. The SDE is definitely noticeable, especially when looking at text, but it didn’t really bother me. I didn’t notice any distortion either. I did notice a strong chemical smell from the foam face-pad. After a few days the smell has faded.

I noticed a USB issue: When my PC boots, I see an error about a missing keyboard, but by the time Windows has initialized, the keyboard works fine. (I can log in.)

I don’t have any heat problems. I used my 8K for ~3 hours and it was warm, not hot. There was no sweat buildup or fogging. My face did get warm from all the foam (which is insulating), so I needed to turn on a room fan.

I had a power issue. The Pimax power dongle needs an LED to indicate when it has power. Not everyone has a multimeter for testing these sorts of issues.

I’m not fond of the headstrap. It places too much pressure on the lower part of my face, which presses on my sinuses and makes it hard to breathe. I tried the “comfort strap” mentioned in the forum. It felt better, but didn’t help enough. I’ve counterweighted it, by attaching a bundle of metal wrenches at the back. I plan to get the following product, for a permanent solution: https://www.counterbalancevr.com/product-info

I had to frequently clean my glasses; they kept getting smudges on them from the face pad foam. I have to be very careful when I put on the headset or else I have to immediately take it off and clean my glasses again. The prescription lens insert needs to ship ASAP. I’ve started thinking about Lasik, since I’m not fond of contacts.

I played Elite Dangerous for about 3 hours in my very first session, but the real wow moment was when I stood up and walked around the cockpit. It was gorgeous! I did not have any problem with nausea at all, even when I drove around in my SRV over bumpy terrain.

After ~3 hours of play, my system also crashed. I’m not sure if it was the Pimax or Elite Dangerous, but I think there’s a good chance it was ED. I’ve not seen another crash since. I’ve now played quite a few 2-4 hour sessions. I’ve only had limited VR experience, but I found the 8K to be easy to adapt to. During the course of my testing, the framerate dropped into the mid to low 20s, but the game was surprisingly playable even so. I’ve tweaked things so that my framerate is generally 72 Hz. I’ve included my settings at the bottom of this post.

My self-measured IPD is 63 mm, but I’ve found 65 mm works best for me. Yes, there no noticeable distortion. I measured the pad thickness at the top (thickest part) and it was ~14mm. I saw distortion when I pulled the headset out (away from my face) and did see some distortion then, so I chose NOT to use a second face-pad on top (even thought I bought one just-in-case). The lenses wear quite close to my face, but I was able to wear my small-framed “computer glasses”.

I did notice some tearing or wiggle, when I moved my head quickly to the left and right. That’s probably due to the low framerate. (I was in a station in ED.) I couldn’t figure out how to see the framerate, even though I have the VR FPS tool. I was too excited to play, so I didn’t spend much time trying to figure it out. The tearing didn’t bother me, during actual gameplay.

The black level and colors are good, for an LCD screen. It was better than I expected, actually. Videos with a lot of skin tones (ah hum) look great on an 8K. There is noticeable color fringing when displaying thin lines (like orbit lines in Elite Dangerous) which is due to the “rainbow” LCD pixel arrangement and I could see the individual pixels whenever I looked at text, which resulted in minor SDE. The SDE is most noticeable on bright areas; I can ignore it, but it’s always present.

During play, the visible pixels didn’t bother me, but the color fringing did. (Orange lines are red or green in alternating patterns.) I’ll try to get a photo later. I normally play with orbit lines off, so this is not a deal breaker, but if this bothers you, a 5K+ is probably a better choice, even though the larger pixels would be even more visible.

I’ve noticed slight red/green color fringing on the letters. To some extent, it depends on the amount of super-sampling you have selected in PiTools and SteamVR. The orbit lines have the most obvious issue and the moving vertical lines (when you’re in super-cruise) also show the fringing a lot, but they are on the sides (where it’s not as visible). The orbit lines are often right in front of you, so the artifacts are hard to ignore.

[ update ] I’ve greatly reduced the color fringing on the 8K (it’s not a problem on the 5K+, due to full RGB sub-pixels) by tweaking the ED per-app super-sampling in SteamVR. I’ve set the video SS to manual at 20% and the ED app SS to 66%, for a per-eye resolution of 3220x2836. In space, my framerate is maxed out (to 72 fps) and in stations, it’s 40-45 fps (which is fine).

I wear progressive multi-focal lenses in my regular glasses, so I may be more tolerant of distortion effects. Note that I tested with my computer/reading glasses, which have standard (non-progressive) lenses.

I tested for distortions in the ED waiting area, which is a spaceship hanger (large room), next to an SRV (rover) and a ship. I also tested this on a planet surface. Distortions were minimal. It’s possible my face shape is particularly well-suited for the Pimax. I wear progressive multi-focal lenses in my regular glasses, so I may be more tolerant of distortion effects. Note that I tested with my computer/reading glasses, which have standard (non-progressive) lenses.

I had no problems in the binocular vision overlap area, but my left eye has “issues”, so the overlap area will be dominated by my right eye and my ability to see depth is somewhat limited. I need to get new glasses, which will help in this regard. Even so, the environment of my ship’s cockpit felt very real and I got a good feeling of depth. One thing I noticed was that the starry background of space felt “too close”, instead of feeling like it was in the far distance. The stars seemed much further away, when I was on a planed and had a horizon for reference, so this might be some sort of optical illusion.

I do see the SDE constantly in ED, especially when looking at text. I can ignore it, but it is there. ED looks best on an 8K with super sampling set to 2.0. This reduces crawling jaggies and color fringes on the edges of thin lines and text. If you set the resolution too high in PiTool or SteamVR, thin lines (like orbit lines) can have a lot of color fringes, to the point where orange lines are displayed as red/green dashed lines.

I had a problem with the headset applying pressure to my face (not my nose), which was uncomfortable. I found a good solution: A counterweight. Temporarily, I bundled a couple of metal wrenches in tape and attached it to the back of the head strap using the Velcro loop that held the Pimax cable in a loop (for packaging). It works really well to reduce the pressure on the front of the headset and balances the weight. My counterweight is 11.1 oz / 312 g, which is about half the weight of the headset alone.

[ update ] My headset cable was defective. These issues were all fixed by the new cable. Unfortunately, my headset cable appears to be defective. I often see red or green sparkles (which is ignorable) and black or white flashes (which is not ignorable), and occasional headset lock-ups with horizontal stripes or black displays. I know it was a headset issue, because the game was still running in the on-screen mirror window. I contacted Support and got a reply within a day; Pimax will be shipping me a new cable. In the meantime, I can still play in VR, but the video artifacts are annoying.

My system has a 6-core i7 8700K running at 4.88 GHz, 16 GB of G.SKILL Ripjaws V Series DDR4 3600 RAM, an overclocked MSI RTX 2080 Gaming X Trio Video Card, an ASUS TUF Z390-Plus Gaming motherboard, and 3 TBs of NVMe and SATA SSDs. The 8K runs pretty well on my system. After much experimenting in Elite Dangerous (I rarely play other games), I’m using the following settings: PiTool: Quality at 2.0, no smart smoothing, no fixed fovea rendering, 72 Hz refresh, Normal FOV. SteamVR recommends 12% super-sampling, but won’t let me manually set it below 20%, so I have it set on automatic. My ED settings are below.

Overall, I’m quite happy with my 8K.

5 Likes