Updated 8K review, with an emphasis on Elite Dangerous

review
issue

#41

There is no universal facepad thickness. There is probably “nominal” thickness Pimax used when they calibrated the distortion profile with their nominal face, and, in particular, the nominal eye depth.

Eye depth is another important factor in IPD setting. So while I can calculate the relative difference in “observed” IPD (by the headset) corresponding to the change in the thickness of the facepad by a simple formula, no one can be sure about the absolute value and some “fitting” is required.


#42

If you post your system specs on this (more relevant) thread, I’ll try to help you improve your ED experience.


#43

thanks!..


#44

i’m copying all your settings, strange i cant find fixed foviated rendering in pitools i have the latest beta


#45

fixed foviated rendering is only on the 20XX series its not on the 10XX as far as I know.


#46

Oke here are the results, i get less performance, it must be your rtx card.
The 20 video ss and the 2.0 pitool is a nice sweetspot, with acceptable quality, i was at 40 ss and 1.75.
but with extra 1.25 hmd SS i get it really sharp like on my lenovo the way i want it, only my gpu cant handle it.
Set pitool to 64 hz to get it smooth and your kaii profile
64 fps in space and only 32 in stations.
If i use small FOV i get only 10 frames more in stations.
If i use the VR medium preset on normal FOV i get 64 - 54 and on small 64-64.
My nvidia control panel is set to the performance preset, do you also have suggestions for that?


#47

Hi neal

Have you tried increasing the Hmd Quality option in ED settings. I use that with a combination of pitool render slider to improve txt in ED.

Eno


#48

Try changing pre rendered frames in Nvidia control panel to 3. Also change optimize for performance as well. That should help.

If you set ED options to high, not vr high, then turn to LOW - Shadows, Ambient and terrain quality…

Post back your test again.

Eno


#49

oke set it to 3. where do i find optimize for performance?
You can see me testing in Godel dock now :smiley:


#50

Yes, it made the text less readable, due to color fringing. I also tried increasing the in-game super-sampling, which just made the text a little fuzzier, not clearer. Therefore, I’ve set PiTools quality to 2.0 and am currently only tweaking the SteamVR per-app SS, to determine the best value for optimum text readability.


#51

Low is really good here for framerate, 64 in station, i think i will keep that one and tweak a bit further. With 1.25 hmd ss it gets razor sharp only my fps drops to 42


#52

I’d suggest trying for 72 fps and Normal FOV first, and only drop to 64 and/or Low FOV if the following tweaks are insufficient. I also have my nVidia set to Maximum Performance.

As a test, try setting SteamVR SS to automatic, which will likely be ~10%.

As for the in-game settings, try reducing these options, while in space. (Once you get acceptable performance, you might try increasing them individually): Shadow Quality: Med or Low, Bloom: Med or Off, Environment Quality: Med, Reflectors Quality: Low, Jet Cones: Med, Volumetric Effects: Med.

Once you’re happy with your in-space framerate, try landing in a station. If the fps is too low, reduce the Model Draw Distance (which simplifies the objects in the distance - You will need to exit the level and restart to see an effect.). If it’s still too low, reduce Volumetric Effects (fog) to Low.

Then land on a planet and tweak the following settings. (You will need to exit the level and restart to see an effect.) Terrain Quality: Med, Terrain LOD Blending: High or Off, Terrain Material: Med or Low, Terrain Sampler: Med.


#53

Sorry didn’t mention but i did that, was hitting like 60 in space, it was not smooth enough for me.
Steamvr automatic is around 30 on my system, so i won’t reach your 10, But i can try tomorrow by not overclocking, maybe it works.
Thanks for the tweaking tips, i have time this weekend do so this. And thank you @Enopho. With both of your tips at least i have nice results for now in the cockpit, buttersmooth fps and sharp, so i’m happy for the improvements today!


#54

Which is why l suggested trying for 72 fps. That’s high enough to look smooth to me. If need be, you might want to decrease the Pimax quality or SteamVR SS, to keep a smooth framerate. Many of the ED in game settings still look pretty good even on Med or Low, so that’s where you should start tweaking.


#55

yes but not hitting the 72 fps, makes it stuttery, it’s immersion breaking for me if i see the stars moving in very small shocks in stead of one fluid movement. So i get that with 64 hz because i can reach it with fps


#56

sorry posted those tips while on train… too many tunnels! lol

in Nvidia control panel… these are the ones to change.

Power mgmt mode : Max Performance
Vertical sync : fast
Virtual reality pre rendered frames : 3

Eno


#57

This may not be relevant? but i did a Pimax 4k with Elite Dangerous test thread many months ago. some of my settings may help.

there is a short vid i did in that post showing Ultra settings on the 4k with optimised settings (scroll up that thread to see some of the tweaks), some of them may be able to be used for your 5k/8k devices?

Eno


#58

oh haha thanks, isn’t the vsync off better?


#59

has no impact on the HMD… as the vsync is for your monitor mirror display… i have it on as i stream gameplay from the 4k, and i need good video on the monitor as well as in the HMD.


#60

ah oke, i never use it. So your from the 4k forum? I did have the 4k also, liked it very much, the high res for sims and watching netflix, concerts…