Vertical lines in pimax 4k


#1

I’ve had the device for a day. I’ve tried restarting my pc, unplugging everything and restarting…nothing get’s rid of the vertical lines. It looks like vertical shower stains. It seems like I have traded the screen door effect for faint vertical lines. Not sure if this is normal but I’m hoping there is a fix to this. If not, I’m sending it back to Amazon.com. this week.


#2

If you see the verticle lines just sfter brief flickering? If so they should fade as this is part of the defohger system


#3

During the session? After a few days? When do the vertical lines fade? I still see them.


#4

Hi, could you please take a photo about this issue? It will be better for the further estimate.

Please also let me know the first 9 number of the series number of the label on the headset, and Piplay & Firmware version (They can be checked on Device page in Piplay), thanks.


#5

They should only be visible for maybe 30s to a minute most. If not something else is goining on.


#6

I’d like to reopen the thread since I suffer from the same issue for two days already or so.

Vertical lines are visible as soon the device starts. I didn’t use it for too long last time, I had just a quick 30 minutes flight in DCS, aaand the lines did not disappear at all. Restarting the Pimax multiple times did not have any effect on this, too.

I sincerely hope it wasn’t meant to be. Any advice on this would be appreciated.


#7

Is there a brief flash before the vertical lines appear?

If so give the headset a moment & they should disappear. If not csn you take a pic?


#8

No flash at all, at least I wasn’t able to see it, since normally the headset starts with a dark image including pimax logo, the lines can’t almost be seen at this moment. However, as soon SteamVR starts, they are clearly visible.

I’ve read that adjusting brightness may help, but it’s still not okay, imho.

Unfortunately, at this very moment I have pretty hectic times at my office, so no time to play with the HMD as well as taking any pictures.

Will update as soon I get my hands on it again.


#9

Okay would reccommend filing a ticket with support.


#10

Trying to file it right now. A little bit angry, since the support form is a piece of crap. Pardon my French.

Edit. It seems it is impossible since a) it is in chinese, goddamnit and b) there is no ‘Send’ button.

And, as promised - the photos.


#11

That dosen’t look like the defogger but might be related. Will need support for sure.

Added these pokes

@xunshu @henry.lu @Pimax-Support @PM_Sean


#12

Hi, please contact our mailbox: support@pimaxvr.com
We will arrange our technical personnel to check it for you and handle this issue. Please be advised.


#13

I already did so yesterday.


#14

Well, at the moment the issue seems to be somehow resolved by itself - turned it on today and saw no lines at all.

Meanwhile I’d like to thank the professional Pimax support team for not answering to me at all.

@Pimax-Support @henry.lu @xunshu


#15

Glad to hear its working properly. Bu yes admittedly very disappointed in the new support system being tested without a proper backup based on the original method. To ensure the new one is functioning properly.


#16

It happened again.

The picture is in general the same as on the photos I published above.

Looks like this issue happens when the headset is not used for the long time (last two-three weeks were pretty hectic for me, so I had no time to play with it).

I’m not in the mood for barking at the support team or the manufacturer itself, and at this point I think I will just resell my 4K hmd to someone else while looking for a nice and polished Vive Pro or something like this (you know, sometimes this unique moment comes when you are tired from fighting the flows of the cheaper product and just want it to work as expected).

BUT since I don’t want the next owner to suffer and feel deceived, I would be really thankful if someone from the tech guys there would at least say something about this defect.

@Pimax-Support @henry.lu @xunshu @PM_Sean


#17

Since the issue fixed itself before support should setup a skype with teamview. Since your issue is not being experienced by other users. There might be some componet failing or some random software conflict. If you have another pc or can use it on a friend’s I would check & see if it’s present on another system.


#18

please shift to video mode to play a movie, could you still see the same issue on display?


#19

Yep. The picture stays equal no matter which mode is on.


#20

Yeah I would reccommend @PM_Sean to see if a Teamview session can be setup. Its 12pm here now & there 12am.