VIVE base station is not working (at least) and Grounding Issue

issue

#1

Hi guys, I am really frustrated. The VIVE base station is (from time to time) present in the pitool menu but my 5+ does neither connect nor track. Sometimes it connects, but only for a few seconds. The base station is mounted 1m ahead of the headset (motion simulator). Also after a certain time pitool shows me that the base station is no longer connected. It is a really mess. I am using Pimax 5+, one VIVE base station and the latest pitool beta version. Any help is much appreciated.


#2

You are way too close to the base station. It should be at least 6 or 8 feet away and above your position about 45 degrees angled. I had the same issue until I mounted it this way. Originally I was only 3 feet away, with constant disconnects like you.


#3

Try to reaim the lighthouse, pitool never say my headset is tracked but when i start up steam vr it works just fine.


#4

Thanks for supporting me, angle is fine, distance isn’t. Whereas I’m sitting on a motion rig it’s quite impossible to get such distance as you mentioned. 7 feets away means putting on the wall… IMHO a big issue of the Pimax.
@Skidrow unfortunately also SteamVR shows Pimax as disconnected.

Maybe a second base station would help?


#5

I’m my experience You don’t need to be that far away from the basestation when gaming.

What You do need is to be farther away initially to get the headset tracked. About 1.5 to 2 meters and then turn the headset from side to side until tracked. Maybe cover the sensors (hold it behind the chair) a few times.

Can’t tell You why, but it works for me and I never had those issues with my Vive.

Hope it’s fixable by software/firmware as it’s pretty annoying… :wink:


#6

This! I installed the base station a little bit closer to the seat (!) but at a better position (angle), crossing fingers that this will stay stable for a while. Anyway as you said the tracking initialization issue should be fixed somewhen, better sooner than later. Tracking itself is perfect.


#7

I was crowing too soon…it worked once, the next time when I started my PC same issues happened. I have seen motion rigs where the base station is just mounted in front of the wheel, less than 1m away. Of course using a VIVE headset and not a Pimax. Also I noted when I try to put on the headset and I touch the left OR the right side, the 5k+ disconnects from the base station immediately and if I do this for a few seconds, it disconnects finally. As a result of this, in pitool the base station is now absent, I have to restart the services or I have to reboot the HMD. This behaviour is annoying as hell. As earlier mentioned, when the base station is far away enough, it connects but the issue begins from scratch when sitting on the rig.
@Doman.Chen for sure I am not the only one running into issues, honestly I would like to know if there is a workaround or any efforts on the developing side to get the tracking working as the VIVE does. Thank you.


#8

Yeah I can’t touch my headset. It loses tracking if I do. I also can’t track with lighthouse on the left of the playspace, only the right. And have to be more than 2m away.

It’s not a problem. You just cut 2m off an entire axis of your already limited playspace, take the LH out of the inconspicuous corner and mount it right in the way, where it looks terrible, never ever touch your hmd even though correct placement on the face is vital and the headstrap cannot hold the hmd in place…no problem.

It is no problem because I just use Ody+ now and am much happier for it. 2 hours free to play games results in 2 hours of playing games and even being immersed.


#9

That’s so strange. It’s been reported numerous times, but I don’t have a problem. I only have 1 base station about 2.5 m from my chair. I can touch the headset nearly anywhere without losing tracking. It will lose tracking if I turn around away from the basestation or duck behind the desk, but that’s all sort of expected.

I wonder if there’s some sort of grounding problem, RF problem, or something like that.


#10

That’s plausible.

Someone also mentioned it stopped if they turned off their wheel power supply or something like that.


#11

Maybe two LH base stations could solve the issue, but who has a 2nd station lying around by accident…2.5m distance is a lot, as VIVE says “for Room Scale VR you’ll need at least 2m x 1.5m (6.5ft x 5ft). The maximum supported distance between base stations is 5m (16ft)”. Using 2.5m distance means exactly in the middle of two stations - lol. Devs, this is a joke.


#12

I think so. At first I thought I was blocking sensors but then I noticed I can just touch one tiny part of tip of finger anywhere either side and it loses tracking. However touching it in centre of hmd doesn’t so that misled me originally. But it really seems a grounding issue now.


#13

Hi all, I can confirm this now after testing a few times. I have an OSW and when its powered on (only PSU, not yet started by the 5V flip switch), it’s all fine, I can touch the headset on both sides without any issues. After initializing (power on using 5V flip switch) the headset runs into the issues as described above. I do not sit on my rig, just standing aside of it. I am not an electrician, anyone out there who could help here?

PS: Obviously I am not the only one, probably I have to post in the Granity forum as well…


#14

PS2: As I grounded the OSW I was surprised about this, but after ungrounding the OSW I determined that it makes no difference, ergo I have to find a better way to ground the OSW. I have read in the Granity forum that one GND cable is not enough, they said 3 or more are used. Let’s go testing…


#15

Nice find @3dchips… :+1:


#16

I have one base station and no matter which side that I have mounted it on (the right side first at 3 feet away or the left side now at 8 feet away) I always lose tracking and the screen greys out temporaily as I touch the headset on the side that the basestation is on. It’s always done that, can be annoying but not worth RMA’ing over.


#17

As far as I know (in the meantime lol) it could be the servo power cable due to high currents. I guess the PC with the PSU is not enough for grounding, I will lead a seperate grounding wire from motor directly to home ground. Hope this helps.

Edit: grounding of the motor did nothing, issue still persistent :frowning:


#18

Lol… Connecting the case of the OSW with the case of the PC using a simple wire did the trick…


#19

Makes sense as they’re now sharing the same ground.


#20

I cheered too soon, the issue still persists. I also was asking for help in the Granity forum and it seems that the my problem is quite common due to poor electrical noise protection of the headset.

That said there is nothing I can do, only @Pimax-Support could help here. Regarding the complexity of the headset I do not expect any solution on this. Anyway if there is something which could reduce any of these issues please let me know Pimax .