Vive Base Station not detected

issue
suggestions

#1

Hi!

I’m new to VR. I’ve received my 5K+ and have bought a single VIVE base station (base station only, not headset or link box). The Pimax is recognized in steamvr and pitool, but the base station isn’t recognized by either. In steamvr settings I get a “Bluetooth services not available” messages in the Bluetooth tab. Not sure how to connect it or if I need additional hardware (HTC link box) or additional software (VIVE, etc)? Any suggestions? Thanks in advance for the help.


#2

Is your bluetooth service configured correctly in windows. Do you have any other devices working with bluetooth?


#3

I believe so. My PC is recognized on my phone, when I try to add a Bluetooth device in windows it doesn’t see the base station there either.


#4

maybe @Heliosurge can help out further.


#5

LH v1.0 use a special Bluetooth protocol in the Vive Linkbox.

Turn off bluetooth power savings.

Ensure your have pitool running disconnect LH power & replug. Try room setup in pitool. Some I think have said to move the headset in a circle.

Check the troubleshooting wiki in the 5k 8k directory link in the banner topic

Backer or pre order?


#6

Preorder. Where would the Bluetooth power savings option be found?


#7

Steamvr settings. Thank you


#8

Sorry, I don’t have that option. It says “Bluetooth Services Not Available”.


#9

I’m not sure. But ro wake up the lh just un plug power & replug.


#10

Does your light house have the green LED lit at the top and 9 red LED’s lit? Also maybe configure the switch in the back of the LH to a different setting


#11

Turn off computer and turn both LH on. Then turn on your computer and open pitool. Then turn on the hmd and then turn both controller on(make sure both controllers are paired with the 5k headset).

My lighthouses wasnt tracking until i paired both of the controllers.


#12

Yes, it does have a green light on and red lights. But SteamVR isn’t recognizing it. Says Bluetooth services aren’t available.


#13

@Hastyworks…did you ever get this working? I’m having the same issues with two lighthouses.


#14

You can try the method described here: