War Thunder problem


#1

Hello everybody. I have a problem with the War Thunder.
In the middle of the screen there are strips, they do not interfere with the review from the helmet, but I have a double sight parallax in the cockpit. Because of this, it is extremely difficult and uncomfortable to use them.


#2

I haven’t delved into that title. Have you checked the steam forums?


#3

Are the bars also on the display mirror on your desktop or it that image from your mirror or from in lens? … Are they on other games?

Can you please give us specs of pc and piplay and graphics drivers please…

Pc spec:
PiPlay version:
Graphics card:
Graphics driver version:
S/n of pimax 4k (1st 4 numbers)

Thanks
@Pimax-Support


#4

Hi, did this issue also occur in other VR games? Please let me know more details same as @Enopho referred.

Regarding double sight parallax you referred, have you adjusted IPD number in PiPlay?

Firstly I suggest that you may select 384.94 or 382.53 and manually update your GPU (if it’s NVIDIA card) same as below:


#5

Pc spec:
PiPlay version: 2.0.3.38
Graphics card: radeon r9 270x
Graphics driver version: 17.1.1
S/n of pimax 4k (1st 4 numbers) 1007

In other games, everything is ok.
Stripes only on the monitor, they do not have glasses, only the sight is double


#6

Thanks friend, @MoMaek please pay attention to this issue.


#7

same problem here, looking for a solution…


#8

Hello.
Same problem.
PiPlay: 3.0.0.81.
GNX 1070, GD 398.36
S / n pimax 4k 1007.
When installing IPD 60.4 (I have 64), the picture on the monitor becomes unbroken, but the sight still doubles. To eliminate this, you have to tilt the head slightly to the side and press the center.
I noticed that if I go with such settings IPD in DCS, then quickly start to resist the eyes.
I apologize to Google translator.

@PM_Sean @Pimax-Support