Was returning the product (problem solved by the lovely forum members)


#1

Congratulations Pimax, I’m returning your product.

I bought it, tried to make it work, but my computer does not recognize it. I’ve got a GTX1080ti and i7 7700k.

Tried every option I saw in the forum, still nothing.

Asked for help in the customer center and one week later, still no answer.

Your costumer support isn’t good enough.

Finally I contacted amazon and they responded in a couple hours to solve my problem.

Not buying your product again anytime soon.


#2

Should have asked for help here in the forum. Very likely we could have got you setup. As several of us have similar hardware configs. If it’s not sent back yet we can give it a shot.

No I am not a pimax employee

@PM_Sean


#3

I already tried doing everything listed here.

Plus using different USB ports, different GPU ports, rolling back drivers, deactivating things through nvidia panel, hard reseting the headset. Everything you can think of.

Whenever the device is plugged in, inside Piplay program it says USB and HDMI connected, but does not recognize de device, it stays with the red X and both my screen and the headset keeps flickering black every 10 seconds.

Device is showing a blue light and I can “kinda” see my desktop screen as an extension.


#4

With your setup you have the intel igpu disabled in the bios?

Best piplay atm is 2.0.7.xx the latest version has caused some(most) to have connection issues.

@Enopho has extensive Windows 10 skills as he is a desktop engineer.


#5

Yep, only PCIe is enabled.

I’ve tried couple other versions without success. But where do I get this one? I’m willing to test one last time b4 sending it back.


#6

The above link has a download. Be sure to kill piplay & open taskmanager & kill pi server s if needed.


#8

When installing piplay, please ensure that Klite is not installed, piplay will install it as part of its installation anyway.

Also you said your hmd is mirroring your desktop when on? That sounds like it’s in video mode aka extended mode. If that’s the case, what happens when you change it to pimax mode? And you then launch steamvr? Can you see the steamvr room in the hmd?

Eno


#9

Got to make sure Piplay is fully uninstalled when trying different Piplay versions. (Files may be left over in various places)
May have to uninstall any unused hidden Monitors in Device Manager.
Must verify SteamVR is actually closed down.
Disconnect/Reconnect HDMI/USB.


#10

I did uninstall Klite before installing.

Yes, it is extending my display. I cannot change it to pimax mode because de HMD is not recognized. I cant select the pimax mode because the option is not available. I think this might be the biggest issue.

I will try to uninstall everything and installing the version 2.0.2.33 (oldest).

Anyone knows if it’s needed to change registry keys? If so, which ones and where?


#11

What do you mean hidden monitors?

I never even got SteamVR to launch…


#12

Taken from an old post:

Close Steam & verify Task Manager does not have anything Steam related still running.

Program Files\Steam\config

Backup/Delete “steamvr.vrsettings” & “chaperone_info.vrchap”

Uninstall PiPlay & remove these folders if present:

Program Files\Pimax
Steam\steamapps\common\SteamVR\drivers\pvr

Hidden Folders:

ProgramData\pimax
Users\YourUserName\AppData\Local\Pimax
Users\YourUserName\AppData\Local\PiPlay
Users\YourUserName\AppData\Local\PiSetup
Users\YourUserName\AppData\Roaming\PiPlay

Uninstall any non-used Monitor if present.

If using an adapter, ie, DisplayPort To HDMI/DVI to HDMI, try removing it as another process of elimination.


#13

Wow, it worked. Thanks!

Installed Pimax 2.0.5.46.

Having dificulty calibrating the headset…

When in SteamVR, it looks like I’m sitting at the floor. As if I were a really short guy lol


#14

I got the height problem sorted out. Only thing that bothers now is that it has kinda of a slope in my sight… Hard to explain, but, to get my “head” straight inside VR, I got to tilt my head left a bit. How to fix that?


#15

I’m no expert like some guys,but have you tried the magnetic callibration option on the Pi play software,I wonder if you are suffering some drift. ?

Btw I did try to point you to our mod Heliosurge for help,but I could not post on the board for some odd reason,glad to see he and many others came to your rescue.

Quick edit I noticed after you are on 2.05 not sure if that magnetic callibration was implemented in that build,but there is a note on the patch log regarding a tool that corrects a slope/slant in the HMD as it’s older software maybe you need that tool ?

Here is the link for the file just download the tool from Mega

https://mega.nz/#!NEJTHAxI!szX-aWMYAtWXVXMQqdF86BRidWURw_DJG2x876zFFYU

(Drag it to “C:\Program Files\Pimax\PiPlay2”, finally run it.)


#16

Good to hear…

Yes the horizontal calibration is on the last version of 2.0.7 you could try the update to that version now you know it’s working on 2.x.

In 2.0.7 there is also a render slider, drift calibration, brightness and a cleaner UI.

You sitting on the floor will be to do with steamvr room calibration… You need to set your desk height in there…

Eno


#17

Yeah good points I would have suggested going with the newer build,but when you get something working
after a lot of frustration you tend to keep it that way,I’m hoping they make baby steps or they could just go for it and hope for the best. :slight_smile:


#18

Very happy this guy got everything sorted out, but all I can say is the 8K better have more polished software than the 4K.


#19

May I suggest changing the title of this post from Returning the product to - Was considering returning the product but received immediate and helpful advice from the community forum and as of now am up and running and therefore keeping my Pimax thankyou.:relieved:


#20

Wow, you guys are awesome.

Height problem was corrected inside SteamVR. I set the “floor” to 100cm, so now I feel less short lol.

The slope problem was corrected by the file pointed by darkerpilgrim.

https://mega.nz/#!NEJTHAxI!szX-aWMYAtWXVXMQqdF86BRidWURw_DJG2x876zFFYU
(Drag it to “C:\Program Files\Pimax\PiPlay2”, finally run it.)”

Quite working right now. Thanks again!


#21

If I update the Piplay 2.0.5 via auto update, will it update to the latest 2.0.X or to the 3…?