When open PiTool, the brightness always reset

issue

#1

The brightness always reset and left eye is 0 while the right eye is -5.

Not sure what is wrong.


#2

Yeah there seems to be an issue with Latest Pitool. @SweViver & others have reported on it & rec i beleive to use previous release.


#3

Hello, same issue here, just got the 5K+ a few days ago so I downloaded and installed the latest Pitool.
Today it’s weird, Brightness is set to -1/0 , when I set the other one to -1, it resets to 0 after a second. Definitely bugged.


#4

It’s mentioned a few times here:

As @Heliosurge says the previous beta can be used instead (.129). They’re both available here:
https://pimaxvr.com/pages/pitool


#5

I just reported this issue in another post, plus a few other settings like to change when loading Pitool.


#6

Same thing observed here. The brightness and contrast value are always changing from time to time…


#7

With the new PiTool 144, you can Save your settings in the software. Have you tried that @NoFear99?


#8

I just came to check into Pitool software and I saw no place where we can click to save any profile settings ?


#9

Where you can create profiles there is a save button on the right.


#10

My Pitool version is 1.0.1.132.

I followed your video on youtube to go on pimax website and get the latest pitool over there.

When I click on check for update button it said I already have the latest version but by reading you it look like there is newer then that.


#11

It’s not available on the download page and as far as I know that “check update” feature newer worked… :crazy_face:


#12

Yeah the last updates haven’t been added to the automatic update in PiTool (not sure why), so just grab the version from the link @DrWilken provided above and install it over your previous PiTool version.