Working before update but now blank screen


#1

Hi
My 4K was working fine with the older piplay but just updated to the latest version and it seemed to wreck the piplay.
It seems to connect ok and the blue light is lit.

In Pimax mode the screen displays the Pimax logo
If I try to play anything, on the PC screen I can see the game playing and if I move the headset the image moves.
But in the Pimax itself all I see is a light blue screen.
If I stop the game the Pimax Logo comes back.

In Video mode I see thw computer desktop on the pimax.
Movies play fine.

Any help would be appreciated.


#2

Maybe you can update the graphics card driver .


#3

Tried that. Running the latest version of the drivers.


#4

Please also try this and then reinstall the latest Piplay.


#5

Uninstalled everything but still the same problem


#6

Found the problem. For some reason the Pimax was looking at the ceiling! When I looked at the floor a picture came on.
Must have something to do with the Nolo. I repositioned the sensor box and the picture appeared, but I am looking backwards. When I turn around to see the menu the picture cuts off because the Nolo cannot see the sensor any more. No matter how many times I try to recentre the picture it does not work.


#7

Double tap the Nolo button with the 3 lines to turn 180 and then run Room Setup.


#8

My nolo was problem for a long time, the issue is the nolo base must stand on the straight narrow side. Otherwise it cannot emit the signal from its red leds. It cannot lie because it would direct to floor, lying on other side it would hide the bluetooth signal facing surface. I was thinking its a hardware or software so I reinstalled a lot on two computers. But position side, on which (not-oblong) side nolo should stand and in reasosnable distance and height.