*** Yes " pimax , direct and extended mode " is OK ...! Tutorial... ! On PC laps and not laptop


#1

Warning: Tutorial try on PC Fixed and not PC laptop !!!

And version Piplay 1.74 !!!


My configuration:

Windows 10 pro 64 bit
GTX 970
MSI motherboard
I5 3.70 Ghz Overclock
Pimax 4K ( ^^ )


I am French, so I hope for you this will be the same !!!

Thank you for your understanding!

Finally this crazy story for many of us is going to end, Alllloooo houston … engineer friends, you should take into consideration this Tuto to avoid the thousands of people who have lost their head against the wall ^^


First of all :

Ensure you have connected your display to another hdmi or DVI port on your GTX 970 graphics card

Plugged your PIMAX “USB + HDMI”

OK …


From the office:

I noticed in the manager of the peripherals that my internal graphics card “intel” reinstalled each time, even when I uninstalled it in the BIOS, or that I disconnected it in the manager, it is crazy;

So I thought there is a service that reinstalls it in the background!

BINGO simply, since the time I look for this stupidity!

Because every time I turn on my computer, the graphics card inter inte intel prennais the top and therefore also on the pimax despite all my attempts to deactivate and uninstall!


Tutorial:

So I press the key “windows + R”

I write: " services.msc " then " enter "

And I search this damn service that creates this problem!


Direct Mode or PIMAX Impossible, or is this mode ? * Solved see end of post *
Direct Mode or PIMAX Impossible, or is this mode ? * Solved see end of post *
For a french guy who need to learn how to use PIMAX 4k
Unable to switch to Direct Mode
How to Connect Pimax Mode?
Does not work at all
[Resolved]Can't get into SteamVR on laptop please help!
PiMax 4K solid green light, no sound, blank screen
You guys want to play steam games with your PIMAX? Just take a look here!
#2

The service guilty ^^ is called:

It is absolutely disabled and stop this service because it is the one that starts at the launch of your machine “intel” motherboard MSI or other card that have this same funny process


Pimax mode and steamVR not working (Black display) [Solved]
#3

Once this assured you in the peripherals manager that your internal “intel” graphics card is disabled, and completely “uninstalled”!

From there you can restart the pc, and finally the drivers will install! Be patient as they are a bit long, and miracle pimax mode is finally available!

And good god … just that the problem … pfffff I will have thought of it long before! Ahahahaha!


#4

I think some motherboard have this process, and it can be very complicated to understand where the gene came from, for the one who does not know a minimum computer!

Hope to help you all!

My friendships in France!

I hope you will understand my little english translator ^^


#5

Incredible~!!! This is very very useful.
Your efforts will be of great help to others in the same situation.
There are still people around me who have not solved this problem.


#6

very helpful. Had the same problem with my brand new alienware 15. Did uninstallation of the integrated graphic card…and bingo! It works! thx


[Resolved]Can't get into SteamVR on laptop please help!
#7

The sequel in order to have the “direct” mode also; Demoted your nvidia drivers to version 362 and you will have the second miracle ^^ Hihihihi !!!


#8

It is possible that your problem recommences to the restart of your PC (I had the case), in this case the parameters in your bios are not ok!

You must have these graphic settings in your bios:

Graphic configuration bios:

Initiate Graphic Adapter:

It determines the type of graphics card that will load the priority display, have the screen of your pc on a DVI or Hdmi of your Nvidia card obviously ^^!


IGD for Internal Graphic Card (option not to be taken!)

PEG for internal graphics in PCI (option to choose absolutely !!!)

As for the option “multi monitor” (disabled also !!!)

Register bios settings and reboot your pc ^^


From the start my tutorial again!

Know that this turtoriel is to do only once, after we can put the services.msc back on and put them back automatically!


#9

Capture of my bios and these parameters (they resemble practically all)

(It is true that this should have been done beforehand, first, sorry if you did not know) Because if you do it now and your internal card is just deactivated, you will have to iron your pc screen in hdmi or dvi according to Your connection possibilities ^^

Go courage it’s almost finished “you will not have to do it again!”


1 /


2 /


3 /


4 /



#10

A little like clicking on hearts and sharing with your friends who galley or have galley like me! <3

A world can only be free if it exchanges fairly! :evergreen_tree: :heartbeat: :tada:

Happy Holidays friends!


#12

Thx/merci
I Will try this workaround and give some feedback.
(I’m working on a brand new Alienware 15 r 3 and Will see if it works the same way)

I also speak french by the way:)


#13

Mmmh…i don’t have the same settings on m’y bios. The only way is to disable the integrated graphic card in windows 10 but there is a problem: it runs Well the firstvtime but when I reboot m’y laptop, I don’t see m’y pimax at all anymore. .


#14

Ahahah great if you speak a little French ^^ I hope it will work for you!


#15

You are on an alienware laptop ??? The pimax mode works only on a desktop PC! The support pimax has specified to us this ^^


#16

I do not really know if it works or not on laptop, have you two graphics card including an integrated? Can not I tell you better ?! I do not have a laptop … :frowning: sorry.


#17

I don’t speak a little…i do speak french because it’s my native language:)


#18

Pimax mode is working on my Alienware laptop (with NVIDIA gtx 1070). But I have to uninstall integrated graphic card. I first try to disable but it seems mandatory to remove the driver:( searching for a softer workaround (switching from integrated to discrete card without uninstalling).

Already tested:
-Steam vr config…ok
-virtual desktop, envelopVr, Bigscreen…ok (but text seems to blurry to me)…

For testing tonight: oculus home on pimax


#19

Excuse me, I read your posts but I did several things at the same time ^^

Ah ok, so it works for you like “oh” I was afraid it would block you. Are you looking for direct mode? If it’s that with the 1070 gtx, I do not know how to do because I have a GTX 970 and I simply demoted my nvidia driver to vesrion 362 and I restarted and the three mode was displayed ^^


#20

Ah yes for the blurry, I have the same feeling, it’s not 4k !!!

I have settled my IDP has 50. this is where I feel the best apparently.

I will test games to see ^^

I also knew my Razer Hydra controllers, but it’s not perfect either … Grrrrrrr, and I saw videos youtube or that was perfect, so again I’m looking … ahahahaha!


#21

Installing Oculus rift on my laptop breaks connection to my pimax for some reason. Any idea?