*** Yes " pimax , direct and extended mode " is OK ...! Tutorial... ! On PC laps and not laptop


#22

I know there is conflict with oculus sdk; But I think it is no longer necessary to install them ^^

I am still in test, I have connected everything, but a few beug are still there, but not very complex.

Try to ask on the forum and look good, because there is quite a bit of help!

I do not understand why the developers, are apparently not able to solve these little disadvantages ?!

The price of the pimax shows us that the blows of devellopement were very weak …


#23

Oculus Home without the SDK?


#24

No I’m talking about versions of sdk runtimes ^^ I do not know more, I’m sorry.


#25

SDK 0.7 : https://developer3.oculus.com/downloads/pc/0.7.0.0-beta/Oculus_Runtime_for_Windows/

SDK 0.8 : https://developer3.oculus.com/downloads/pc/0.8.0.0-beta/Oculus_SDK_for_Windows/

Choose the sdk you want: https://developer3.oculus.com/downloads/


#26

thx.
For some reason I don’t understand I could make oculus setup without loosing pimax connection.
But -maybe is it a silly question- is there a way to get the oculus home interface? With revive I can access oculus apps but what I want to do is accessing oculus home interface with Pimax. Is there a way to do this?


#27

Salut les amis “Pimaxiens” lol
Encore un français sous le charme de ce casque, qui éssai de comprendre ces astuces et son bon fonctionnement également :Miam:

traduction :

Hi friends “Pimaxiens” lol
Another French under the charm of this google, which tried to understand these tricks and its smooth operation also: Miam:


#28

If you read my posts, I think you should get out: D I finally get there, thank you the Chinese headache, ahahahaha ^^


#29

:smiley:


#30

Hi i have the same problem i have an lenovo laptop i3 processor 8GB ram 2GB AMD graphics
my headset doest not support direct/Pimax mode i even tried disabling the integrated intel graphics but no luck it dosent ebn detect any display if i do so i went and there is no option in the bios to disable it i did it from the manage->Device Manager …yet after all that it did not work :frowning2:


#31

Please follow the tutorial from beginning to end! Because everything is not played in the bios for some motherboard or integrated graphics intel, launches a service at the start of your PC.

Read the procedure correctly from A to Z. After I am not a developer but a simple user that is broken the head to finally find the solution, then this one can, may be work for you!

My friendships in France.


#32

@mytemplo What is the name of the Windows service? I can’t see it in your screen shot!


#33

Press key “windows + R”

Write “services.msc”

Put this service “Intel ® HD Graphics Control Panel Service”

Stop and deactivate

And check as if in the bios you are in graphical parameter “PEG” and not “IGD”

Personally, I went back on windows 7 64 bit pro, I remade all my installation and disabled my internal graphics, and like magic with windows 7 no problem! I think that with windows 10 there are too many worries!

Good courage ^^


#34

Please help me out, how can i pair the razer hydra with steamVR


#35

Razer hydra requires steam razer driver install sesrch steam